<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" /><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://www.lgcnews.com/xmlrpc.php" /><meta http-equiv='x-dns-prefetch-control' content='on'><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//fonts.gstatic.com' /><link rel='dns-prefetch' href='//s.gravatar.com' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel='preload' as='image' href='https://www.lgcnews.com/wp-content/uploads/2019/05/LGC-News-logo-v8.png' type='image/png'><link rel='preload' as='font' href='https://www.lgcnews.com/wp-content/themes/jannah/assets/fonts/fontawesome/fontawesome-webfont.woff2' type='font/woff2' crossorigin='anonymous' /><link rel='preload' as='font' href='https://www.lgcnews.com/wp-content/themes/jannah/assets/fonts/tiefonticon/tiefonticon.woff' type='font/woff' crossorigin='anonymous' /><link rel='preload' as='script' href='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js'><title>North Cyprus News | Official Announcement on Pharmacy Opening Hours</title><style id="rocket-critical-css">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</style><meta name="description" content="Latest North Cyprus News: Official opening hours for pharmacies have been announced in North Cyprus, only information on the official website applies." /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.lgcnews.com/official-announcement-on-pharmacy-opening-hours/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="North Cyprus News | Official Announcement on Pharmacy Opening Hours" /><meta property="og:description" content="Latest North Cyprus News: Official opening hours for pharmacies have been announced in North Cyprus, only information on the official website applies." /><meta property="og:url" content="https://www.lgcnews.com/official-announcement-on-pharmacy-opening-hours/" /><meta property="og:site_name" content="North Cyprus News | Online News for North Cyprus" /><meta property="article:publisher" content="https://www.facebook.com/lgcnews" /><meta property="article:published_time" content="2020-05-04T08:39:31+00:00" /><meta property="og:image" content="https://www.lgcnews.com/wp-content/uploads/2019/12/North-Cyprus-News-Pharmacy.jpg" /><meta property="og:image:width" content="650" /><meta property="og:image:height" content="386" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.lgcnews.com/#website","url":"https://www.lgcnews.com/","name":"North Cyprus News | Online News for North Cyprus","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.lgcnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.lgcnews.com/official-announcement-on-pharmacy-opening-hours/#primaryimage","inLanguage":"en-US","url":"https://www.lgcnews.com/wp-content/uploads/2019/12/North-Cyprus-News-Pharmacy.jpg","width":650,"height":386,"caption":"North Cyprus News - Pharmacy"},{"@type":"WebPage","@id":"https://www.lgcnews.com/official-announcement-on-pharmacy-opening-hours/#webpage","url":"https://www.lgcnews.com/official-announcement-on-pharmacy-opening-hours/","name":"North Cyprus News | Official Announcement on Pharmacy Opening Hours","isPartOf":{"@id":"https://www.lgcnews.com/#website"},"primaryImageOfPage":{"@id":"https://www.lgcnews.com/official-announcement-on-pharmacy-opening-hours/#primaryimage"},"datePublished":"2020-05-04T08:39:31+00:00","dateModified":"2020-05-04T08:39:31+00:00","author":{"@id":"https://www.lgcnews.com/#/schema/person/105b71d2f91c1478cf66d675f1257650"},"description":"Latest North Cyprus News: Official opening hours for pharmacies have been announced in North Cyprus, only information on the official website applies.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.lgcnews.com/official-announcement-on-pharmacy-opening-hours/"]}]},{"@type":["Person"],"@id":"https://www.lgcnews.com/#/schema/person/105b71d2f91c1478cf66d675f1257650","name":"LGC News"}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="North Cyprus News | Online News for North Cyprus &raquo; Feed" href="https://www.lgcnews.com/feed/" /><link rel="alternate" type="text/calendar" title="North Cyprus News | Online News for North Cyprus &raquo; iCal Feed" href="https://www.lgcnews.com/events/?ical=1" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='preload' id='jquery.prettyphoto-css' href='https://www.lgcnews.com/wp-content/plugins/wp-video-lightbox/css/prettyPhoto.css?ver=1595dd7a8f129c01b9b0c8c98f4e0e8e' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='video-lightbox-css' href='https://www.lgcnews.com/wp-content/plugins/wp-video-lightbox/wp-video-lightbox.css?ver=1595dd7a8f129c01b9b0c8c98f4e0e8e' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='tribe-common-skeleton-style-css' href='https://www.lgcnews.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.0' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='tribe-tooltip-css' href='https://www.lgcnews.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.0' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='awesome-weather-css' href='https://www.lgcnews.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=1595dd7a8f129c01b9b0c8c98f4e0e8e' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='awesome-weather-inline-css' type='text/css'>.awesome-weather-wrap{font-family:'Open Sans',sans-serif;font-weight:400;font-size:14px;line-height:14px}</style><link rel='preload' id='opensans-googlefont-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=1595dd7a8f129c01b9b0c8c98f4e0e8e&#038;display=swap' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='exchrates_style-css' href='https://www.lgcnews.com/wp-content/plugins/leartes-try-exchange-rates/assets/lbi-exchrates-style.css?ver=1.3' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='tie-css-base-css' href='https://www.lgcnews.com/wp-content/themes/jannah/assets/css/base.min.css?ver=4.6.5' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='tie-css-styles-css' href='https://www.lgcnews.com/wp-content/themes/jannah/assets/css/style.min.css?ver=4.6.5' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='tie-css-widgets-css' href='https://www.lgcnews.com/wp-content/themes/jannah/assets/css/widgets.min.css?ver=4.6.5' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='tie-css-helpers-css' href='https://www.lgcnews.com/wp-content/themes/jannah/assets/css/helpers.min.css?ver=4.6.5' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='tie-css-ilightbox-css' href='https://www.lgcnews.com/wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css?ver=4.6.5' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='tie-css-shortcodes-css' href='https://www.lgcnews.com/wp-content/themes/jannah/assets/css/plugins/shortcodes.min.css?ver=4.6.5' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='tie-css-single-css' href='https://www.lgcnews.com/wp-content/themes/jannah/assets/css/single.min.css?ver=4.6.5' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='tie-css-print-css' href='https://www.lgcnews.com/wp-content/themes/jannah/assets/css/print.css?ver=4.6.5' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='print' /><style id='tie-css-print-inline-css' type='text/css'>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</style> <script type='text/javascript' src='https://www.lgcnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='https://www.lgcnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer></script> <script type='text/javascript' src='https://www.lgcnews.com/wp-content/plugins/wp-video-lightbox/js/jquery.prettyPhoto.min.js?ver=3.1.6' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var vlpp_vars = {"prettyPhoto_rel":"wp-video-lightbox","animation_speed":"fast","slideshow":"5000","autoplay_slideshow":"false","opacity":"0.80","show_title":"true","allow_resize":"true","allow_expand":"true","default_width":"640","default_height":"480","counter_separator_label":"\/","theme":"pp_default","horizontal_padding":"20","hideflash":"false","wmode":"opaque","autoplay":"false","modal":"false","deeplinking":"false","overlay_gallery":"true","overlay_gallery_max":"30","keyboard_shortcuts":"true","ie6_fallback":"true"}; /* ]]> */</script> <script type='text/javascript' src='https://www.lgcnews.com/wp-content/plugins/wp-video-lightbox/js/video-lightbox.js?ver=3.1.6' defer></script> <link rel='https://api.w.org/' href='https://www.lgcnews.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lgcnews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lgcnews.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.lgcnews.com/?p=53857' /><link rel="alternate" type="application/json+oembed" href="https://www.lgcnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lgcnews.com%2Fofficial-announcement-on-pharmacy-opening-hours%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.lgcnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lgcnews.com%2Fofficial-announcement-on-pharmacy-opening-hours%2F&#038;format=xml" /> <script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.lgcnews.com/?wordfence_lh=1&hid=A00E4AD6EA0F4CE354679720F5F0A53A');</script><script>WP_VIDEO_LIGHTBOX_VERSION="1.8.9";
            WP_VID_LIGHTBOX_URL="https://www.lgcnews.com/wp-content/plugins/wp-video-lightbox";
                        function wpvl_paramReplace(name, string, value) {
                // Find the param with regex
                // Grab the first character in the returned string (should be ? or &)
                // Replace our href string with our new value, passing on the name and delimeter

                var re = new RegExp("[\?&]" + name + "=([^&#]*)");
                var matches = re.exec(string);
                var newString;

                if (matches === null) {
                    // if there are no params, append the parameter
                    newString = string + '?' + name + '=' + value;
                } else {
                    var delimeter = matches[0].charAt(0);
                    newString = string.replace(re, delimeter + name + "=" + value);
                }
                return newString;
            }</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.lgcnews.com"><link rel="https://theeventscalendar.com/" href="https://www.lgcnews.com/wp-json/tribe/events/v1/" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="theme-color" content="#a90000" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script></head><body id="tie-body" class="post-template-default single single-post postid-53857 single-format-standard tie-no-js tribe-no-js tribe-bar-is-disabled wrapper-has-shadow block-head-1 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-1 sidebar-right has-sidebar post-layout-3 wide-title-narrow-media is-standard-format has-mobile-share"><div class="background-overlay"><div id="tie-container" class="site tie-container"><div id="tie-wrapper"><header id="theme-header" class="theme-header header-layout-1 main-nav-dark main-nav-below has-shadow mobile-header-default"><div class="main-nav-wrapper"><nav id="main-nav" class="main-nav header-nav" style="line-height:130px" aria-label="Primary Navigation"><div class="container"><div class="main-menu-wrapper"><div class="header-layout-1-logo" style="width:320px"> <a href="#" id="mobile-menu-icon"> <span class="nav-icon"></span> <span class="screen-reader-text">Menu</span> </a><div id="logo" class="image-logo"> <a title="Latest Headlines" href="https://www.lgcnews.com/"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20320%2090'%3E%3C/svg%3E" alt="Latest Headlines" width="320" height="90" style="max-height:90px; width: auto;" data-lazy-src="https://www.lgcnews.com/wp-content/uploads/2019/05/LGC-News-logo-v8.png"><noscript><img src="https://www.lgcnews.com/wp-content/uploads/2019/05/LGC-News-logo-v8.png" alt="Latest Headlines" width="320" height="90" style="max-height:90px; width: auto;"></noscript> </a></div></div><div id="menu-components-wrap"><div id="sticky-logo" class="image-logo"> <a title="Latest Headlines" href="https://www.lgcnews.com/"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Latest Headlines" data-lazy-src="https://www.lgcnews.com/wp-content/uploads/2019/05/LGC-News-logo-v8.png"><noscript><img src="https://www.lgcnews.com/wp-content/uploads/2019/05/LGC-News-logo-v8.png" alt="Latest Headlines" ></noscript> </a></div><div class="flex-placeholder"></div><div class="main-menu main-menu-wrap tie-alignleft"><div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-main-menu" class="menu" role="menubar"><li id="menu-item-377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-377"><a href="https://www.lgcnews.com/">Front Page</a></li><li id="menu-item-21517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21517"><a href="/events/">Local Events</a></li><li id="menu-item-19112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19112"><a href="https://www.lgcnews.com/advertising/">Advertising</a></li><li id="menu-item-19113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19113"><a href="https://www.lgcnews.com/privacy-policy-2/">Privacy Policy</a></li><li id="menu-item-42053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42053"><a href="/cdn-cgi/l/email-protection#066a61656863717537343546616b676f6a2865696b">Contact</a></li></ul></div></div><ul class="components"><li class="search-bar menu-item custom-menu-link" aria-label="Search"><form method="get" id="search" action="https://www.lgcnews.com//"> <input id="search-input" type="text" name="s" title="Search for" placeholder="Search for" /> <button id="search-submit" type="submit"> <span class="fa fa-search" aria-hidden="true"></span> <span class="screen-reader-text">Search for</span> </button></form></li></ul></div></div></div></nav></div></header><div class="container"><div class="container-wrapper fullwidth-entry-title"><header class="entry-header-outer"><nav id="breadcrumb"><a href="https://www.lgcnews.com/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://www.lgcnews.com/category/north_cyprus_news/">Latest Headlines</a><em class="delimiter">/</em><span class="current">Official Announcement on Pharmacy Opening Hours</span></nav><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/www.lgcnews.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"Latest Headlines","@id":"https:\/\/www.lgcnews.com\/category\/north_cyprus_news\/"}}]}</script> <div class="entry-header"> <span class="post-cat-wrap"><a class="post-cat tie-cat-3" href="https://www.lgcnews.com/category/north_cyprus_news/">Latest Headlines</a></span><h1 class="post-title entry-title">Official Announcement on Pharmacy Opening Hours</h1><div class="post-meta clearfix"><span class="date meta-item fa-before">16 mins ago</span><div class="tie-alignright"><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 29 </span><span class="meta-reading-time meta-item"><span class="fa fa-bookmark" aria-hidden="true"></span> Less than a minute</span></div></div></div></header></div></div><div id="content" class="site-content container"><div class="tie-row main-content-row"><div class="main-content tie-col-md-8 tie-col-xs-12" role="main"><article id="the-post" class="container-wrapper post-content tie-standard"><div class="entry-content entry clearfix"><p><a href="https://www.lgcnews.com/wp-content/uploads/2017/01/North-Cyprus-News-Pharmacy-1.jpg"><img class="alignleft size-medium wp-image-34644" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20161'%3E%3C/svg%3E" alt="North Cyprus News - Pharmacy" width="300" height="161" data-lazy-srcset="https://www.lgcnews.com/wp-content/uploads/2017/01/North-Cyprus-News-Pharmacy-1-300x161.jpg 300w, https://www.lgcnews.com/wp-content/uploads/2017/01/North-Cyprus-News-Pharmacy-1-298x160.jpg 298w, https://www.lgcnews.com/wp-content/uploads/2017/01/North-Cyprus-News-Pharmacy-1-120x65.jpg 120w, https://www.lgcnews.com/wp-content/uploads/2017/01/North-Cyprus-News-Pharmacy-1-150x81.jpg 150w, https://www.lgcnews.com/wp-content/uploads/2017/01/North-Cyprus-News-Pharmacy-1.jpg 450w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://www.lgcnews.com/wp-content/uploads/2017/01/North-Cyprus-News-Pharmacy-1-300x161.jpg" /><noscript><img class="alignleft size-medium wp-image-34644" src="https://www.lgcnews.com/wp-content/uploads/2017/01/North-Cyprus-News-Pharmacy-1-300x161.jpg" alt="North Cyprus News - Pharmacy" width="300" height="161" srcset="https://www.lgcnews.com/wp-content/uploads/2017/01/North-Cyprus-News-Pharmacy-1-300x161.jpg 300w, https://www.lgcnews.com/wp-content/uploads/2017/01/North-Cyprus-News-Pharmacy-1-298x160.jpg 298w, https://www.lgcnews.com/wp-content/uploads/2017/01/North-Cyprus-News-Pharmacy-1-120x65.jpg 120w, https://www.lgcnews.com/wp-content/uploads/2017/01/North-Cyprus-News-Pharmacy-1-150x81.jpg 150w, https://www.lgcnews.com/wp-content/uploads/2017/01/North-Cyprus-News-Pharmacy-1.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>The Turkish Cypriot Pharmacists Association (KTEB) announced the changes made to the opening hours of pharmacies, with a statement made on their social media accounts.</p><p>The statement stated that the working hours of the pharmacies will continue between the dates of 4 May 2020 &#8211; 17 May 2020, between 08.00-16.00 and the<br /> service hours of the on-duty pharmacies are arranged as 16.00 &#8211; 20.30 (On-Call Service for Emergency Prescription Patients).</p><p>The statement made by the Pharmacists&#8217; Association stated the following statements:</p><p>“Due to the crisis situation in our country, the working hours of the pharmacy and the pharmacy hours on duty changed between 4 May 2020 &#8211; 17 May 2020 as follows. According to this:</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-6199183092882543" data-ad-slot="3799474322"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p><strong>Island-wide Pharmacy Working Hours</strong></p><p>“Working hours between 4 May 2020 and 17 May 2020 will continue as 08.00-16.00.</p><p>“The change in all duty pharmacy service hours:</p><p>“It is arranged as 16.00 &#8211; 20.30 (20.30 &#8211; 00.00 On-Call Service for Emergency Prescription Patients).</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-6199183092882543" data-ad-slot="3799474322"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>“Patient admissions in our pharmacies will continue within the framework of pandemic measures implemented by our pharmacists during the pandemic period.</p><p>“During this time, patients over the age of 60 with fever, cough, sneezing complaints will be considered a priority.</p><p>“Current working hours, working hours and on-duty pharmacies should only be tracked on the official website of the Turkish Cypriot Pharmacists Association website <a href="http://www.kteb.org/">www.kteb.org</a> or on the KTEB application available on Google Play and App Store. Customers are kindly reminded to only refer to the official website for pharmacy opening times”</p><p>Yeniduzen</p><div class="stream-item stream-item-below-post-content"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6199183092882543" data-ad-slot="3366340510"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div> <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2020-05-04T10:39:31+02:00","datePublished":"2020-05-04T10:39:31+02:00","dateModified":"2020-05-04T10:39:31+02:00","headline":"Official Announcement on Pharmacy Opening Hours","name":"Official Announcement on Pharmacy Opening Hours","keywords":[],"url":"https:\/\/www.lgcnews.com\/official-announcement-on-pharmacy-opening-hours\/","description":"The Turkish Cypriot Pharmacists Association (KTEB) announced the changes made to the opening hours of pharmacies, with a statement made on their social media accounts. The statement stated that the wo","copyrightYear":"2020","articleSection":"Latest Headlines","articleBody":"The Turkish Cypriot Pharmacists Association (KTEB) announced the changes made to the opening hours of pharmacies, with a statement made on their social media accounts.\r\n\r\nThe statement stated that the working hours of the pharmacies will continue between the dates of 4 May 2020 - 17 May 2020, between 08.00-16.00 and the\r\nservice hours of the on-duty pharmacies are arranged as 16.00 - 20.30 (On-Call Service for Emergency Prescription Patients).\r\n\r\nThe statement made by the Pharmacists' Association stated the following statements:\r\n\r\n\u201cDue to the crisis situation in our country, the working hours of the pharmacy and the pharmacy hours on duty changed between 4 May 2020 - 17 May 2020 as follows. According to this:\r\n\r\nIsland-wide Pharmacy Working Hours\r\n\r\n\u201cWorking hours between 4 May 2020 and 17 May 2020 will continue as 08.00-16.00.\r\n\r\n\u201cThe change in all duty pharmacy service hours:\r\n\r\n\u201cIt is arranged as 16.00 - 20.30 (20.30 - 00.00 On-Call Service for Emergency Prescription Patients).\r\n\r\n\u201cPatient admissions in our pharmacies will continue within the framework of pandemic measures implemented by our pharmacists during the pandemic period.\r\n\r\n\u201cDuring this time, patients over the age of 60 with fever, cough, sneezing complaints will be considered a priority.\r\n\r\n\u201cCurrent working hours, working hours and on-duty pharmacies should only be tracked on the official website of the Turkish Cypriot Pharmacists Association website www.kteb.org or on the KTEB application available on Google Play and App Store. Customers are kindly reminded to only refer to the official website for pharmacy opening times\u201d\r\n\r\nYeniduzen","publisher":{"@id":"#Publisher","@type":"Organization","name":"North Cyprus News | Online News for North Cyprus","logo":{"@type":"ImageObject","url":"https:\/\/www.lgcnews.com\/wp-content\/themes\/jannah\/assets\/images\/logo@2x.png"},"sameAs":["https:\/\/www.facebook.com\/lgcnews"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.lgcnews.com\/official-announcement-on-pharmacy-opening-hours\/","breadcrumb":{"@id":"#Breadcrumb"}},"author":{"@type":"Person","name":"LGC News","url":"https:\/\/www.lgcnews.com\/author\/lgceditor\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.lgcnews.com\/wp-content\/uploads\/2019\/12\/North-Cyprus-News-Pharmacy.jpg","width":696,"height":386}}</script> <div class="post-footer post-footer-on-bottom"><div class="share-links icons-only"> <a href="https://www.facebook.com/sharer.php?u=https://www.lgcnews.com/?p=53857" rel="external noopener" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Official%20Announcement%20on%20Pharmacy%20Opening%20Hours&#038;url=https://www.lgcnews.com/?p=53857" rel="external noopener" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.lgcnews.com/official-announcement-on-pharmacy-opening-hours/&#038;title=Official%20Announcement%20on%20Pharmacy%20Opening%20Hours" rel="external noopener" target="_blank" class="linkedin-share-btn"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="https://pinterest.com/pin/create/button/?url=https://www.lgcnews.com/?p=53857&#038;description=Official%20Announcement%20on%20Pharmacy%20Opening%20Hours&#038;media=https://www.lgcnews.com/wp-content/uploads/2019/12/North-Cyprus-News-Pharmacy.jpg" rel="external noopener" target="_blank" class="pinterest-share-btn"><span class="fa fa-pinterest"></span> <span class="screen-reader-text">Pinterest</span></a><a href="/cdn-cgi/l/email-protection#92ade1e7f0f8f7f1e6afddf4f4fbf1fbf3feb7a0a2d3fcfcfde7fcf1f7fff7fce6b7a0a2fdfcb7a0a2c2faf3e0fff3f1ebb7a0a2dde2f7fcfbfcf5b7a0a2dafde7e0e1b4b1a2a1aaa9f0fdf6ebaffae6e6e2e1a8bdbde5e5e5bcfef5f1fcf7e5e1bcf1fdffbdade2afa7a1aaa7a5" rel="external noopener" target="_blank" class="email-share-btn"><span class="fa fa-envelope"></span> <span class="screen-reader-text">Share via Email</span></a></div></div></article><div class="post-components"><div id="related-posts" class="container-wrapper has-extra-post"><div class="mag-box-title the-global-title"><h3>Related Articles</h3></div><div class="related-posts-list"><div class="related-item tie-standard"> <a aria-label="Partial Daytime Curfew Ends Today" href="https://www.lgcnews.com/partial-daytime-curfew-ends-today/" class="post-thumb"><img width="390" height="220" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20390%20220'%3E%3C/svg%3E" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Partial Daytime Curfew Ends Today" data-lazy-src="https://www.lgcnews.com/wp-content/uploads/2020/03/North-Cyprus-News-People-on-street-in-masks-390x220.jpg" /><noscript><img width="390" height="220" src="https://www.lgcnews.com/wp-content/uploads/2020/03/North-Cyprus-News-People-on-street-in-masks-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Partial Daytime Curfew Ends Today" /></noscript></a><h3 class="post-title"><a href="https://www.lgcnews.com/partial-daytime-curfew-ends-today/">Partial Daytime Curfew Ends Today</a></h3><div class="post-meta clearfix"><span class="date meta-item fa-before">4 seconds ago</span></div></div><div class="related-item tie-standard"> <a aria-label="Health Minister Pilli Gives Update on Covid-19" href="https://www.lgcnews.com/health-minister-pilli-gives-update-on-covid-19/" class="post-thumb"><img width="390" height="220" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20390%20220'%3E%3C/svg%3E" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Health Minister Pilli Gives Update on Covid-19" data-lazy-src="https://www.lgcnews.com/wp-content/uploads/2020/04/Cyprus-News-Coronavirus-390x220.jpg" /><noscript><img width="390" height="220" src="https://www.lgcnews.com/wp-content/uploads/2020/04/Cyprus-News-Coronavirus-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Health Minister Pilli Gives Update on Covid-19" /></noscript></a><h3 class="post-title"><a href="https://www.lgcnews.com/health-minister-pilli-gives-update-on-covid-19/">Health Minister Pilli Gives Update on Covid-19</a></h3><div class="post-meta clearfix"><span class="date meta-item fa-before">25 mins ago</span></div></div><div class="related-item tie-standard"> <a aria-label="Family and Friends Visiting is Forbidden: Ozersay" href="https://www.lgcnews.com/family-and-friends-visiting-is-forbidden-ozersay/" class="post-thumb"><img width="390" height="220" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20390%20220'%3E%3C/svg%3E" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Family and Friends Visiting is Forbidden: Ozersay" data-lazy-srcset="https://www.lgcnews.com/wp-content/uploads/2020/05/North-Cyprus-News-Kudret-Ozersay-390x220.jpg 390w, https://www.lgcnews.com/wp-content/uploads/2020/05/North-Cyprus-News-Kudret-Ozersay-780x440.jpg 780w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://www.lgcnews.com/wp-content/uploads/2020/05/North-Cyprus-News-Kudret-Ozersay-390x220.jpg" /><noscript><img width="390" height="220" src="https://www.lgcnews.com/wp-content/uploads/2020/05/North-Cyprus-News-Kudret-Ozersay-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Family and Friends Visiting is Forbidden: Ozersay" srcset="https://www.lgcnews.com/wp-content/uploads/2020/05/North-Cyprus-News-Kudret-Ozersay-390x220.jpg 390w, https://www.lgcnews.com/wp-content/uploads/2020/05/North-Cyprus-News-Kudret-Ozersay-780x440.jpg 780w" sizes="(max-width: 390px) 100vw, 390px" /></noscript></a><h3 class="post-title"><a href="https://www.lgcnews.com/family-and-friends-visiting-is-forbidden-ozersay/">Family and Friends Visiting is Forbidden: Ozersay</a></h3><div class="post-meta clearfix"><span class="date meta-item fa-before">1 day ago</span></div></div><div class="related-item tie-standard"> <a aria-label="No New Cases of Covid-19 Found in Last 24 Hours" href="https://www.lgcnews.com/no-new-cases-of-covid-19-found-in-last-24-hours/" class="post-thumb"><img width="390" height="220" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20390%20220'%3E%3C/svg%3E" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of No New Cases of Covid-19 Found in Last 24 Hours" data-lazy-srcset="https://www.lgcnews.com/wp-content/uploads/2020/04/North-Cyprus-News-Coronavirus-Negative-390x220.jpg 390w, https://www.lgcnews.com/wp-content/uploads/2020/04/North-Cyprus-News-Coronavirus-Negative-300x169.jpg 300w, https://www.lgcnews.com/wp-content/uploads/2020/04/North-Cyprus-News-Coronavirus-Negative.jpg 500w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://www.lgcnews.com/wp-content/uploads/2020/04/North-Cyprus-News-Coronavirus-Negative-390x220.jpg" /><noscript><img width="390" height="220" src="https://www.lgcnews.com/wp-content/uploads/2020/04/North-Cyprus-News-Coronavirus-Negative-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of No New Cases of Covid-19 Found in Last 24 Hours" srcset="https://www.lgcnews.com/wp-content/uploads/2020/04/North-Cyprus-News-Coronavirus-Negative-390x220.jpg 390w, https://www.lgcnews.com/wp-content/uploads/2020/04/North-Cyprus-News-Coronavirus-Negative-300x169.jpg 300w, https://www.lgcnews.com/wp-content/uploads/2020/04/North-Cyprus-News-Coronavirus-Negative.jpg 500w" sizes="(max-width: 390px) 100vw, 390px" /></noscript></a><h3 class="post-title"><a href="https://www.lgcnews.com/no-new-cases-of-covid-19-found-in-last-24-hours/">No New Cases of Covid-19 Found in Last 24 Hours</a></h3><div class="post-meta clearfix"><span class="date meta-item fa-before">2 days ago</span></div></div></div></div></div></div><aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar"><div class="theiaStickySidebar"><div id="posts-list-widget-2" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Other Stories</div></div><div class="timeline-widget"><ul class="posts-list-items"><li> <a href="https://www.lgcnews.com/official-announcement-on-pharmacy-opening-hours/"> <span class="date meta-item fa-before">16 mins ago</span><h3>Official Announcement on Pharmacy Opening Hours</h3> </a></li><li> <a href="https://www.lgcnews.com/health-minister-pilli-gives-update-on-covid-19/"> <span class="date meta-item fa-before">25 mins ago</span><h3>Health Minister Pilli Gives Update on Covid-19</h3> </a></li><li> <a href="https://www.lgcnews.com/family-and-friends-visiting-is-forbidden-ozersay/"> <span class="date meta-item fa-before">1 day ago</span><h3>Family and Friends Visiting is Forbidden: Ozersay</h3> </a></li></ul></div><div class="clearfix"></div></div><div id="custom_html-2" class="widget_text container-wrapper widget widget_custom_html"><div class="widget-title the-global-title"><div class="the-subtitle">Special offer</div></div><div class="textwidget custom-html-widget"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6199183092882543" data-ad-slot="3505941313"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div class="clearfix"></div></div></div></aside></div></div><footer id="footer" class="site-footer dark-skin dark-widgetized-area"><div id="site-info" class="site-info"><div class="container"><div class="tie-row"><div class="tie-col-md-12"><div class="copyright-text copyright-text-first">&copy; Copyright 2020, All Rights Reserved &nbsp;|&nbsp; </span> <a href="https://www.lgcnews.com" target="_blank">LGC News</a></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/lgcnews"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li></ul></div></div></div></div></footer><div class="post-footer post-footer-on-mobile"><div class="share-links icons-only"> <a href="https://www.facebook.com/sharer.php?u=https://www.lgcnews.com/?p=53857" rel="external noopener" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Official%20Announcement%20on%20Pharmacy%20Opening%20Hours&#038;url=https://www.lgcnews.com/?p=53857" rel="external noopener" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="https://api.whatsapp.com/send?text=Official%20Announcement%20on%20Pharmacy%20Opening%20Hours%20https://www.lgcnews.com/?p=53857" rel="external noopener" target="_blank" class="whatsapp-share-btn"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="https://telegram.me/share/url?url=https://www.lgcnews.com/?p=53857&text=Official%20Announcement%20on%20Pharmacy%20Opening%20Hours" rel="external noopener" target="_blank" class="telegram-share-btn"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a></div></div><div class="mobile-share-buttons-spacer"></div> <a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body"> <span class="fa fa-angle-up"></span> <span class="screen-reader-text">Back to top button</span> </a></div><aside class="side-aside normal-side tie-aside-effect dark-skin dark-widgetized-area is-fullwidth" aria-label="Secondary Sidebar"><div data-height="100%" class="side-aside-wrapper has-custom-scroll"> <a href="#" class="close-side-aside remove big-btn light-btn"> <span class="screen-reader-text">Close</span> </a><div id="mobile-container"><div id="mobile-menu" class="hide-menu-icons"></div><div class="mobile-social-search"><div id="mobile-social-icons" class="social-icons-widget solid-social-icons"><ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/lgcnews"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li></ul></div><div id="mobile-search"><form role="search" method="get" class="search-form" action="https://www.lgcnews.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div></div></div></div></aside></div></div> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <div id="reading-position-indicator"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div><div id="tie-popup-search-wrap" class="tie-popup"> <a href="#" class="tie-btn-close remove big-btn light-btn"> <span class="screen-reader-text">Close</span> </a><div class="container"><div class="popup-search-wrap-inner"><div class="tie-row"><div id="pop-up-live-search" class="tie-col-md-12 live-search-parent" data-skin="live-search-popup" aria-label="Search"><form method="get" id="tie-popup-search-form" action="https://www.lgcnews.com//"> <input id="tie-popup-search-input" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter" /> <button id="tie-popup-search-submit" type="submit"> <span class="fa fa-search" aria-hidden="true"></span> <span class="screen-reader-text">Search for</span> </button></form></div></div></div></div></div><div id="tie-popup-adblock" class="tie-popup is-fixed-popup"><div class="tie-popup-container"><div class="container-wrapper"> <span class="fa fa-ban" aria-hidden="true"></span><h2>Adblock Detected</h2><div class="adblock-message"> Please consider supporting us by disabling your ad blocker</div></div></div></div> <script type='text/javascript' src='https://www.lgcnews.com/wp-content/themes/jannah/assets/js/advertisement.js' defer></script> <script>/* <![CDATA[ */ var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}}; /* ]]> */</script><script type='text/javascript' src='https://www.lgcnews.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var tie = {"is_rtl":"","ajaxurl":"https:\/\/www.lgcnews.com\/wp-admin\/admin-ajax.php","is_taqyeem_active":"","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"true","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","reading_indicator":"true","lazyload":"","select_share":"","select_share_twitter":"","select_share_facebook":"","select_share_linkedin":"","select_share_email":"","facebook_app_id":"","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"true","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"","lang_no_results":"Nothing Found"}; /* ]]> */</script> <script type='text/javascript' src='https://www.lgcnews.com/wp-content/themes/jannah/assets/js/scripts.min.js?ver=4.6.5' defer></script> <script type='text/javascript'>jQuery.ajax({
					type : "GET",
					url  : "https://www.lgcnews.com/wp-admin/admin-ajax.php",
					data : "postviews_id=53857&action=tie_postviews",
					cache: !1
				});</script> <script type='text/javascript' src='https://www.lgcnews.com/wp-content/themes/jannah/assets/ilightbox/lightbox.js?ver=4.6.5' defer></script> <script type='text/javascript' src='https://www.lgcnews.com/wp-content/themes/jannah/assets/js/sliders.min.js?ver=4.6.5' defer></script> <script type='text/javascript' src='https://www.lgcnews.com/wp-content/themes/jannah/assets/js/shortcodes.js?ver=4.6.5' defer></script> <script type='text/javascript' src='https://www.lgcnews.com/wp-content/themes/jannah/assets/js/desktop.min.js?ver=4.6.5' defer></script> <script type='text/javascript' src='https://www.lgcnews.com/wp-content/themes/jannah/assets/js/single.min.js?ver=4.6.5' defer></script> <script type='text/javascript' src='https://www.lgcnews.com/wp-includes/js/wp-embed.min.js?ver=1595dd7a8f129c01b9b0c8c98f4e0e8e' defer></script> <script>WebFontConfig ={
					google:{
						families: [ 'Open+Sans:regular,500,600,700:latin&display=swap' ]
					}
				};

				(function(){
					var wf   = document.createElement('script');
					wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
					wf.type  = 'text/javascript';
					wf.defer = 'true';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(wf, s);
				})();</script> <script type='text/javascript'>!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.addEventListener?t.removeEventListener("load",a):t.attachEvent&&t.detachEvent("onload",a),t.setAttribute("onload",null),t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);

			var c = document.body.className;
			c = c.replace(/tie-no-js/, 'tie-js');
			document.body.className = c;</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.lgcnews.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script><noscript><link rel='stylesheet' id='jquery.prettyphoto-css' href='https://www.lgcnews.com/wp-content/plugins/wp-video-lightbox/css/prettyPhoto.css?ver=1595dd7a8f129c01b9b0c8c98f4e0e8e' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='video-lightbox-css' href='https://www.lgcnews.com/wp-content/plugins/wp-video-lightbox/wp-video-lightbox.css?ver=1595dd7a8f129c01b9b0c8c98f4e0e8e' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='tribe-common-skeleton-style-css' href='https://www.lgcnews.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.0' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='tribe-tooltip-css' href='https://www.lgcnews.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.0' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='awesome-weather-css' href='https://www.lgcnews.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=1595dd7a8f129c01b9b0c8c98f4e0e8e' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='opensans-googlefont-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=1595dd7a8f129c01b9b0c8c98f4e0e8e&#038;display=swap' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='exchrates_style-css' href='https://www.lgcnews.com/wp-content/plugins/leartes-try-exchange-rates/assets/lbi-exchrates-style.css?ver=1.3' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='tie-css-base-css' href='https://www.lgcnews.com/wp-content/themes/jannah/assets/css/base.min.css?ver=4.6.5' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='tie-css-styles-css' href='https://www.lgcnews.com/wp-content/themes/jannah/assets/css/style.min.css?ver=4.6.5' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='tie-css-widgets-css' href='https://www.lgcnews.com/wp-content/themes/jannah/assets/css/widgets.min.css?ver=4.6.5' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='tie-css-helpers-css' href='https://www.lgcnews.com/wp-content/themes/jannah/assets/css/helpers.min.css?ver=4.6.5' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='tie-css-ilightbox-css' href='https://www.lgcnews.com/wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css?ver=4.6.5' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='tie-css-shortcodes-css' href='https://www.lgcnews.com/wp-content/themes/jannah/assets/css/plugins/shortcodes.min.css?ver=4.6.5' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='tie-css-single-css' href='https://www.lgcnews.com/wp-content/themes/jannah/assets/css/single.min.css?ver=4.6.5' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='tie-css-print-css' href='https://www.lgcnews.com/wp-content/themes/jannah/assets/css/print.css?ver=4.6.5' type='text/css' media='print' /></noscript></body></html>
