<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.lgcnews.com/xmlrpc.php" />
<title>North Cyprus News | No New Coronavirus Cases Found on Sunday</title>

<meta name="description" content="Latest North Cyprus News: There were no new cases of the coronavirus found after testing 164 people on Sunday, no new deaths, the total of which is three." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.lgcnews.com/no-new-coronavirus-cases-found-on-sunday/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="North Cyprus News | No New Coronavirus Cases Found on Sunday" />
<meta property="og:description" content="Latest North Cyprus News: There were no new cases of the coronavirus found after testing 164 people on Sunday, no new deaths, the total of which is three." />
<meta property="og:url" content="https://www.lgcnews.com/no-new-coronavirus-cases-found-on-sunday/" />
<meta property="og:site_name" content="North Cyprus News | Online News for North Cyprus" />
<meta property="article:publisher" content="https://www.facebook.com/lgcnews" />
<meta property="article:section" content="Latest Headlines" />
<meta property="article:published_time" content="2020-04-13T06:17:30+00:00" />
<meta property="og:image" content="https://www.lgcnews.com/wp-content/uploads/2020/03/Cyprus-News-Coronavirus.jpg" />
<meta property="og:image:secure_url" content="https://www.lgcnews.com/wp-content/uploads/2020/03/Cyprus-News-Coronavirus.jpg" />
<meta property="og:image:width" content="405" />
<meta property="og:image:height" content="200" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.lgcnews.com/#website","url":"https://www.lgcnews.com/","name":"North Cyprus News | Online News for North Cyprus","inLanguage":"en-US","potentialAction":[{"@type":"SearchAction","target":"https://www.lgcnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.lgcnews.com/no-new-coronavirus-cases-found-on-sunday/#primaryimage","inLanguage":"en-US","url":"https://www.lgcnews.com/wp-content/uploads/2020/03/Cyprus-News-Coronavirus.jpg","width":405,"height":200,"caption":"Cyprus News - Coronavirus"},{"@type":"WebPage","@id":"https://www.lgcnews.com/no-new-coronavirus-cases-found-on-sunday/#webpage","url":"https://www.lgcnews.com/no-new-coronavirus-cases-found-on-sunday/","name":"North Cyprus News | No New Coronavirus Cases Found on Sunday","isPartOf":{"@id":"https://www.lgcnews.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.lgcnews.com/no-new-coronavirus-cases-found-on-sunday/#primaryimage"},"datePublished":"2020-04-13T06:17:30+00:00","dateModified":"2020-04-13T06:17:30+00:00","author":{"@id":"https://www.lgcnews.com/#/schema/person/53e0011d30b98ee28a49c573800f844e"},"description":"Latest North Cyprus News: There were no new cases of the coronavirus found after testing 164 people on Sunday, no new deaths, the total of which is three.","potentialAction":[{"@type":"ReadAction","target":["https://www.lgcnews.com/no-new-coronavirus-cases-found-on-sunday/"]}]},{"@type":["Person"],"@id":"https://www.lgcnews.com/#/schema/person/53e0011d30b98ee28a49c573800f844e","name":"LGC News","sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="North Cyprus News | Online News for North Cyprus &raquo; Feed" href="https://www.lgcnews.com/feed/" />
<link rel="alternate" type="text/calendar" title="North Cyprus News | Online News for North Cyprus &raquo; iCal Feed" href="https://www.lgcnews.com/events/?ical=1" />

<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-35779561-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-35779561-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lgcnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=c8f72d15d14e81846265e5a52f236d2d"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" href="https://www.lgcnews.com/wp-content/cache/minify/192f3.css" media="all" />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=c8f72d15d14e81846265e5a52f236d2d' type='text/css' media='all' />
<link rel="stylesheet" href="https://www.lgcnews.com/wp-content/cache/minify/3dcc5.css" media="all" />
<link rel='stylesheet' id='tie-css-print-css' href='https://www.lgcnews.com/wp-content/themes/jannah/assets/css/print.css?ver=4.6.2' type='text/css' media='print' />
<style id='tie-css-print-inline-css' type='text/css'>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</style>
<script src="https://www.lgcnews.com/wp-content/cache/minify/6395f.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vlpp_vars = {"prettyPhoto_rel":"wp-video-lightbox","animation_speed":"fast","slideshow":"5000","autoplay_slideshow":"false","opacity":"0.80","show_title":"true","allow_resize":"true","allow_expand":"true","default_width":"640","default_height":"480","counter_separator_label":"\/","theme":"pp_default","horizontal_padding":"20","hideflash":"false","wmode":"opaque","autoplay":"false","modal":"false","deeplinking":"false","overlay_gallery":"true","overlay_gallery_max":"30","keyboard_shortcuts":"true","ie6_fallback":"true"};
/* ]]> */
</script>
<script src="https://www.lgcnews.com/wp-content/cache/minify/0831e.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.lgcnews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script src="https://www.lgcnews.com/wp-content/cache/minify/1318d.js"></script>
<link rel='https://api.w.org/' href='https://www.lgcnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lgcnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lgcnews.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.lgcnews.com/?p=53689' />
<link rel="alternate" type="application/json+oembed" href="https://www.lgcnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lgcnews.com%2Fno-new-coronavirus-cases-found-on-sunday%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lgcnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lgcnews.com%2Fno-new-coronavirus-cases-found-on-sunday%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.lgcnews.com/?wordfence_lh=1&hid=7ADABAE88EDB5C8F033DC78E12BDB4CB');
</script><script>
            WP_VIDEO_LIGHTBOX_VERSION="1.8.9";
            WP_VID_LIGHTBOX_URL="https://www.lgcnews.com/wp-content/plugins/wp-video-lightbox";
                        function wpvl_paramReplace(name, string, value) {
                // Find the param with regex
                // Grab the first character in the returned string (should be ? or &)
                // Replace our href string with our new value, passing on the name and delimeter

                var re = new RegExp("[\?&]" + name + "=([^&#]*)");
                var matches = re.exec(string);
                var newString;

                if (matches === null) {
                    // if there are no params, append the parameter
                    newString = string + '?' + name + '=' + value;
                } else {
                    var delimeter = matches[0].charAt(0);
                    newString = string.replace(re, delimeter + name + "=" + value);
                }
                return newString;
            }
            </script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.lgcnews.com"><link rel="https://theeventscalendar.com/" href="https://www.lgcnews.com/wp-json/tribe/events/v1/" /><meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="theme-color" content="#a90000" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /></head>
<body id="tie-body" class="post-template-default single single-post postid-53689 single-format-standard tribe-no-js tribe-bar-is-disabled wrapper-has-shadow block-head-1 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-1 sidebar-right has-sidebar post-layout-3 wide-title-narrow-media is-standard-format has-mobile-share">
<div class="background-overlay">
<div id="tie-container" class="site tie-container">
<div id="tie-wrapper">
<header id="theme-header" class="theme-header header-layout-1 main-nav-dark main-nav-below has-shadow mobile-header-default">
<div class="main-nav-wrapper">
<nav id="main-nav" class="main-nav header-nav" style="line-height:130px" aria-label="Primary Navigation">
<div class="container">
<div class="main-menu-wrapper">
<div class="header-layout-1-logo  has-line-height" style="width:320px">
<a href="#" id="mobile-menu-icon">
<span class="nav-icon"></span>
<span class="screen-reader-text">Menu</span> </a>
<div id="logo" class="image-logo">
<a title="Latest Headlines" href="https://www.lgcnews.com/">
<img src="https://www.lgcnews.com/wp-content/uploads/2019/05/LGC-News-logo-v8.png" alt="Latest Headlines" width="320" height="90" style="max-height:90px; width: auto;"> </a>
</div>
</div>
<div id="menu-components-wrap">
<div id="sticky-logo" class="image-logo">
<a title="Latest Headlines" href="https://www.lgcnews.com/">
<img src="https://www.lgcnews.com/wp-content/uploads/2019/05/LGC-News-logo-v8.png" alt="Latest Headlines"> </a>
</div>
<div class="flex-placeholder"></div>
<div class="main-menu main-menu-wrap tie-alignleft">
<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-main-menu" class="menu" role="menubar"><li id="menu-item-377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-377"><a href="https://www.lgcnews.com/">Front Page</a></li>
<li id="menu-item-21517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21517"><a href="/events/">Local Events</a></li>
<li id="menu-item-19112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19112"><a href="https://www.lgcnews.com/advertising/">Advertising</a></li>
<li id="menu-item-19113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19113"><a href="https://www.lgcnews.com/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-42053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42053"><a href="/cdn-cgi/l/email-protection#761a11151813010547444536111b171f1a5815191b">Contact</a></li>
</ul></div> </div>
<ul class="components"> <li class="search-bar menu-item custom-menu-link" aria-label="Search">
<form method="get" id="search" action="https://www.lgcnews.com//">
<input id="search-input" type="text" name="s" title="Search for" placeholder="Search for" />
<button id="search-submit" type="submit">
<span class="fa fa-search" aria-hidden="true"></span>
<span class="screen-reader-text">Search for</span>
</button>
</form>
</li>
</ul>
</div>
</div>
</div>
</nav>
</div>
</header>
<div class="container">
<div class="container-wrapper fullwidth-entry-title">
<header class="entry-header-outer">
<nav id="breadcrumb"><a href="https://www.lgcnews.com/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://www.lgcnews.com/category/north_cyprus_news/">Latest Headlines</a><em class="delimiter">/</em><span class="current">No New Coronavirus Cases Found on Sunday</span></nav><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/www.lgcnews.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"Latest Headlines","@id":"https:\/\/www.lgcnews.com\/category\/north_cyprus_news\/"}}]}</script>
<div class="entry-header">
<span class="post-cat-wrap"><a class="post-cat tie-cat-3" href="https://www.lgcnews.com/category/north_cyprus_news/">Latest Headlines</a></span>
<h1 class="post-title entry-title">No New Coronavirus Cases Found on Sunday</h1>
<div class="post-meta clearfix"><span class="date meta-item fa-before">50 mins ago</span><div class="tie-alignright"><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 86 </span><span class="meta-reading-time meta-item"><span class="fa fa-bookmark" aria-hidden="true"></span> Less than a minute</span> </div></div> </div>
</header>
</div>
</div>
<div id="content" class="site-content container">
<div class="tie-row main-content-row">
<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">
<article id="the-post" class="container-wrapper post-content tie-standard">
<div class="entry-content entry clearfix">
<div>
<figure id="attachment_53648" aria-describedby="caption-attachment-53648" style="width: 300px" class="wp-caption alignleft"><a href="https://www.lgcnews.com/wp-content/uploads/2020/04/Cyprus-News-Dr-Ali-Pilli.jpg"><img class="size-medium wp-image-53648" src="https://www.lgcnews.com/wp-content/uploads/2020/04/Cyprus-News-Dr-Ali-Pilli-300x150.jpg" alt="Cyprus News - Dr Ali Pilli" width="300" height="150" srcset="https://www.lgcnews.com/wp-content/uploads/2020/04/Cyprus-News-Dr-Ali-Pilli-300x150.jpg 300w, https://www.lgcnews.com/wp-content/uploads/2020/04/Cyprus-News-Dr-Ali-Pilli.jpg 512w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption id="caption-attachment-53648" class="wp-caption-text">Health Minister &#8211; Dr Ali Pilli</figcaption></figure>
<p>Minister of Health Ali Pilli made a statement on the general situation on Sunday, April 12, regarding the spread of Covid-19. Stating that the number of tests carried out on Sunday is 164, Minister Pilli noted that there were no positive cases. He issued the following statistics:</p>
<p>Number of tests performed 164</p>
<p>Number of Positive Cases 0</p>
<p>Number of patients recovered and discharged today 12</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-6199183092882543" data-ad-slot="3799474322"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Number of patients lost today 0</p>
<p>Total number of patients lost 3</p>
<p>Total number of tests performed 4,212</p>
<p>Total number of positive cases 99</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-6199183092882543" data-ad-slot="3799474322"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>The number of cases undergoing treatment 39</p>
<p>Total number of patients recovered and discharged 57</p>
<p>Number of patients in intensive care 1</p>
</div>
<div>Yeniduzen</div>
<div class="stream-item stream-item-below-post-content"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6199183092882543" data-ad-slot="3366340510"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2020-04-13T08:17:30+02:00","datePublished":"2020-04-13T08:17:30+02:00","dateModified":"2020-04-13T08:17:30+02:00","headline":"No New Coronavirus Cases Found on Sunday","name":"No New Coronavirus Cases Found on Sunday","keywords":[],"url":"https:\/\/www.lgcnews.com\/no-new-coronavirus-cases-found-on-sunday\/","description":"Minister of Health Ali Pilli made a statement on the general situation on Sunday, April 12, regarding the spread of Covid-19. Stating that the number of tests carried out on Sunday is 164, Minister Pi","copyrightYear":"2020","articleSection":"Latest Headlines","articleBody":"\r\n\r\n\r\n\r\nMinister of Health Ali Pilli made a statement on the general situation on Sunday, April 12, regarding the spread of Covid-19. Stating that the number of tests carried out on Sunday is 164, Minister Pilli noted that there were no positive cases. He issued the following statistics:\r\n\r\nNumber of tests performed 164\r\n\r\nNumber of Positive Cases 0\r\n\r\nNumber of patients recovered and discharged today 12\r\n\r\nNumber of patients lost today 0\r\n\r\nTotal number of patients lost 3\r\n\r\nTotal number of tests performed 4,212\r\n\r\nTotal number of positive cases 99\r\n\r\nThe number of cases undergoing treatment 39\r\n\r\nTotal number of patients recovered and discharged 57\r\n\r\nNumber of patients in intensive care 1\r\n\r\n\r\nYeniduzen","publisher":{"@id":"#Publisher","@type":"Organization","name":"North Cyprus News | Online News for North Cyprus","logo":{"@type":"ImageObject","url":"https:\/\/www.lgcnews.com\/wp-content\/themes\/jannah\/assets\/images\/logo@2x.png"},"sameAs":["https:\/\/www.facebook.com\/lgcnews"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.lgcnews.com\/no-new-coronavirus-cases-found-on-sunday\/","breadcrumb":{"@id":"#Breadcrumb"}},"author":{"@type":"Person","name":"LGC News","url":"https:\/\/www.lgcnews.com\/author\/lgceditor\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.lgcnews.com\/wp-content\/uploads\/2020\/03\/Cyprus-News-Coronavirus.jpg","width":696,"height":200}}</script>
<div class="post-footer post-footer-on-bottom">
<div class="share-links  icons-only">
<a href="https://www.facebook.com/sharer.php?u=https://www.lgcnews.com/?p=53689" rel="external noopener" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=No%20New%20Coronavirus%20Cases%20Found%20on%20Sunday&#038;url=https://www.lgcnews.com/?p=53689" rel="external noopener" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.lgcnews.com/no-new-coronavirus-cases-found-on-sunday/&#038;title=No%20New%20Coronavirus%20Cases%20Found%20on%20Sunday" rel="external noopener" target="_blank" class="linkedin-share-btn"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="https://pinterest.com/pin/create/button/?url=https://www.lgcnews.com/?p=53689&#038;description=No%20New%20Coronavirus%20Cases%20Found%20on%20Sunday&#038;media=https://www.lgcnews.com/wp-content/uploads/2020/03/Cyprus-News-Coronavirus.jpg" rel="external noopener" target="_blank" class="pinterest-share-btn"><span class="fa fa-pinterest"></span> <span class="screen-reader-text">Pinterest</span></a><a href="/cdn-cgi/l/email-protection#4a75393f28202f293e7704256f787a042f3d6f787a09253825242b3c23383f396f787a092b392f396f787a0c253f242e6f787a25246f787a193f242e2b336c697a79727128252e3377223e3e3a397065653d3d3d64262d29242f3d396429252765753a777f797c7273" rel="external noopener" target="_blank" class="email-share-btn"><span class="fa fa-envelope"></span> <span class="screen-reader-text">Share via Email</span></a> </div>
</div>
</article>
<div class="post-components">
<div id="related-posts" class="container-wrapper has-extra-post">
<div class="mag-box-title the-global-title">
<h3>Related Articles</h3>
</div>
<div class="related-posts-list">
<div class="related-item tie-standard">
<a aria-label="Body of Murdered Syrian Man Found in Paphos" href="https://www.lgcnews.com/body-of-murdered-syrian-man-found-in-paphos/" class="post-thumb"><img width="390" height="220" src="https://www.lgcnews.com/wp-content/uploads/2020/04/Cyprus-News-Paphos-beach-police-investigate-murder-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Body of Murdered Syrian Man Found in Paphos" /></a>
<h3 class="post-title"><a href="https://www.lgcnews.com/body-of-murdered-syrian-man-found-in-paphos/">Body of Murdered Syrian Man Found in Paphos</a></h3>
<div class="post-meta clearfix"><span class="date meta-item fa-before">19 hours ago</span></div> </div>
<div class="related-item tie-standard">
<a aria-label="Repairs to Undersea Water Pipeline to Start in June" href="https://www.lgcnews.com/repairs-to-undersea-water-pipeline-to-start-in-june/" class="post-thumb"><img width="382" height="220" src="https://www.lgcnews.com/wp-content/uploads/2017/08/North-Cyprus-News-Water-Pipeline-Project.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Repairs to Undersea Water Pipeline to Start in June" srcset="https://www.lgcnews.com/wp-content/uploads/2017/08/North-Cyprus-News-Water-Pipeline-Project.jpg 500w, https://www.lgcnews.com/wp-content/uploads/2017/08/North-Cyprus-News-Water-Pipeline-Project-300x173.jpg 300w, https://www.lgcnews.com/wp-content/uploads/2017/08/North-Cyprus-News-Water-Pipeline-Project-298x172.jpg 298w, https://www.lgcnews.com/wp-content/uploads/2017/08/North-Cyprus-News-Water-Pipeline-Project-120x69.jpg 120w, https://www.lgcnews.com/wp-content/uploads/2017/08/North-Cyprus-News-Water-Pipeline-Project-150x86.jpg 150w" sizes="(max-width: 382px) 100vw, 382px" /></a>
<h3 class="post-title"><a href="https://www.lgcnews.com/repairs-to-undersea-water-pipeline-to-start-in-june/">Repairs to Undersea Water Pipeline to Start in June</a></h3>
<div class="post-meta clearfix"><span class="date meta-item fa-before">19 hours ago</span></div> </div>
<div class="related-item tie-standard">
<a aria-label="No New Cases of Coronavirus Recorded Today" href="https://www.lgcnews.com/no-new-cases-of-coronavirus-recorded-today/" class="post-thumb"><img width="390" height="220" src="https://www.lgcnews.com/wp-content/uploads/2020/04/North-Cyprus-News-Coronavirus-1-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of No New Cases of Coronavirus Recorded Today" /></a>
<h3 class="post-title"><a href="https://www.lgcnews.com/no-new-cases-of-coronavirus-recorded-today/">No New Cases of Coronavirus Recorded Today</a></h3>
<div class="post-meta clearfix"><span class="date meta-item fa-before">2 days ago</span></div> </div>
<div class="related-item tie-standard">
<a aria-label="South to Send Drugs to Combat Coronavirus to TRNC" href="https://www.lgcnews.com/south-to-send-drugs-to-combat-coronavirus-to-trnc/" class="post-thumb"><img width="390" height="220" src="https://www.lgcnews.com/wp-content/uploads/2019/05/North-Cyprus-News-Akinci-telephone-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of South to Send Drugs to Combat Coronavirus to TRNC" /></a>
<h3 class="post-title"><a href="https://www.lgcnews.com/south-to-send-drugs-to-combat-coronavirus-to-trnc/">South to Send Drugs to Combat Coronavirus to TRNC</a></h3>
<div class="post-meta clearfix"><span class="date meta-item fa-before">2 days ago</span></div> </div>
</div>
</div>
</div>
</div>
<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
<div class="theiaStickySidebar">
<div id="posts-list-widget-2" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Other Stories</div></div><div class="timeline-widget"><ul class="posts-list-items"> <li>
<a href="https://www.lgcnews.com/body-of-murdered-syrian-man-found-in-paphos/">
<span class="date meta-item fa-before">19 hours ago</span> <h3>Body of Murdered Syrian Man Found in Paphos</h3>
</a>
</li>
<li>
<a href="https://www.lgcnews.com/repairs-to-undersea-water-pipeline-to-start-in-june/">
<span class="date meta-item fa-before">19 hours ago</span> <h3>Repairs to Undersea Water Pipeline to Start in June</h3>
</a>
</li>
<li>
<a href="https://www.lgcnews.com/no-new-cases-of-coronavirus-recorded-today/">
<span class="date meta-item fa-before">2 days ago</span> <h3>No New Cases of Coronavirus Recorded Today</h3>
</a>
</li>
</ul></div><div class="clearfix"></div></div><div id="custom_html-2" class="widget_text container-wrapper widget widget_custom_html"><div class="widget-title the-global-title"><div class="the-subtitle">Special offer</div></div><div class="textwidget custom-html-widget"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6199183092882543" data-ad-slot="3505941313"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clearfix"></div></div> </div>
</aside>
</div>
</div>
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">
<div id="site-info" class="site-info">
<div class="container">
<div class="tie-row">
<div class="tie-col-md-12">
<div class="copyright-text copyright-text-first">&copy; Copyright 2020, All Rights Reserved &nbsp;|&nbsp; </span> <a href="https://www.lgcnews.com" target="_blank">LGC News</a></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="nofollow noopener" target="_blank" href="https://www.facebook.com/lgcnews"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li></ul>
</div>
</div>
</div>
</div>
</footer>
<div class="post-footer post-footer-on-mobile">
<div class="share-links  icons-only">
<a href="https://www.facebook.com/sharer.php?u=https://www.lgcnews.com/?p=53689" rel="external noopener" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=No%20New%20Coronavirus%20Cases%20Found%20on%20Sunday&#038;url=https://www.lgcnews.com/?p=53689" rel="external noopener" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="https://api.whatsapp.com/send?text=No%20New%20Coronavirus%20Cases%20Found%20on%20Sunday%20https://www.lgcnews.com/?p=53689" rel="external noopener" target="_blank" class="whatsapp-share-btn"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="https://telegram.me/share/url?url=https://www.lgcnews.com/?p=53689&text=No%20New%20Coronavirus%20Cases%20Found%20on%20Sunday" rel="external noopener" target="_blank" class="telegram-share-btn"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a> </div>
</div>
<div class="mobile-share-buttons-spacer"></div>
<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
<span class="fa fa-angle-up"></span>
<span class="screen-reader-text">Back to top button</span>
</a>
</div>
<aside class="side-aside normal-side tie-aside-effect dark-skin dark-widgetized-area is-fullwidth" aria-label="Secondary Sidebar">
<div data-height="100%" class="side-aside-wrapper has-custom-scroll">
<a href="#" class="close-side-aside remove big-btn light-btn">
<span class="screen-reader-text">Close</span>
</a>
<div id="mobile-container">
<div id="mobile-menu" class="hide-menu-icons">
</div>
<div class="mobile-social-search">
<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
<ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="nofollow noopener" target="_blank" href="https://www.facebook.com/lgcnews"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li></ul>
</div>
<div id="mobile-search">
<form role="search" method="get" class="search-form" action="https://www.lgcnews.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
</div>
</div>
</aside>
</div>
</div>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<div id="reading-position-indicator"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div> <div id="tie-popup-search-wrap" class="tie-popup">
<a href="#" class="tie-btn-close remove big-btn light-btn">
<span class="screen-reader-text">Close</span>
</a>
<div class="container">
<div class="popup-search-wrap-inner">
<div class="tie-row">
<div id="pop-up-live-search" class="tie-col-md-12 live-search-parent" data-skin="live-search-popup" aria-label="Search">
<form method="get" id="tie-popup-search-form" action="https://www.lgcnews.com//">
<input id="tie-popup-search-input" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter" />
<button id="tie-popup-search-submit" type="submit">
<span class="fa fa-search" aria-hidden="true"></span>
<span class="screen-reader-text">Search for</span>
</button>
</form>
</div>
</div>
</div>
</div>
</div>
<div id="tie-popup-adblock" class="tie-popup is-fixed-popup">
<div class="tie-popup-container">
<div class="container-wrapper">
<span class="fa fa-ban" aria-hidden="true"></span>
<h2>Adblock Detected</h2>
<div class="adblock-message">
Please consider supporting us by disabling your ad blocker </div>
</div>
</div>
</div>
<script src="https://www.lgcnews.com/wp-content/cache/minify/d1efa.js"></script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script src="https://www.lgcnews.com/wp-content/cache/minify/77b6d.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/www.lgcnews.com\/wp-admin\/admin-ajax.php","is_taqyeem_active":"","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"true","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","reading_indicator":"true","lazyload":"","select_share":"","select_share_twitter":"","select_share_facebook":"","select_share_linkedin":"","select_share_email":"","facebook_app_id":"","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"true","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"","lang_no_results":"Nothing Found"};
/* ]]> */
</script>
<script src="https://www.lgcnews.com/wp-content/cache/minify/8f496.js"></script>
<script type='text/javascript'>
				jQuery.ajax({
					type : "GET",
					url  : "https://www.lgcnews.com/wp-admin/admin-ajax.php",
					data : "postviews_id=53689&action=tie_postviews",
					cache: !1
				});
			
</script>
<script src="https://www.lgcnews.com/wp-content/cache/minify/28b6c.js"></script>
<script>
				WebFontConfig ={
					google:{
						families: [ 'Open+Sans:regular,500,600,700:latin&display=swap' ]
					}
				};

				(function(){
					var wf   = document.createElement('script');
					wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
					wf.type  = 'text/javascript';
					wf.defer = 'true';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(wf, s);
				})();
			</script></body>
</html>
