<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.lgcnews.com/xmlrpc.php" />
<meta http-equiv='x-dns-prefetch-control' content='on'>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='preload' as='image' href='https://www.lgcnews.com/wp-content/uploads/2019/05/LGC-News-logo-v8.png' type='image/png'>
<link rel='preload' as='font' href='https://www.lgcnews.com/wp-content/themes/jannah/assets/fonts/fontawesome/fontawesome-webfont.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://www.lgcnews.com/wp-content/themes/jannah/assets/fonts/tiefonticon/tiefonticon.woff' type='font/woff' crossorigin='anonymous' />
<link rel='preload' as='script' href='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js'>

<title>North Cyprus News | Free PCR Tests at Kyrenia Tourism Port</title><style id="rocket-critical-css">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</style>
<meta name="description" content="Latest North Cyprus News: Free PCR tests are available at Kyrenia New Harbour today for citizens living in the Kyrenia district." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.lgcnews.com/free-pcr-tests-at-kyrenia-tourism-port/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="North Cyprus News | Free PCR Tests at Kyrenia Tourism Port" />
<meta property="og:description" content="Latest North Cyprus News: Free PCR tests are available at Kyrenia New Harbour today for citizens living in the Kyrenia district." />
<meta property="og:url" content="https://www.lgcnews.com/free-pcr-tests-at-kyrenia-tourism-port/" />
<meta property="og:site_name" content="North Cyprus News | Online News for North Cyprus" />
<meta property="article:publisher" content="https://www.facebook.com/lgcnews" />
<meta property="article:published_time" content="2020-09-26T07:35:06+00:00" />
<meta property="og:image" content="https://www.lgcnews.com/wp-content/uploads/2020/08/North-Cyprus-News-Testing-for-Covid-19.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="356" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.lgcnews.com/#website","url":"https://www.lgcnews.com/","name":"North Cyprus News | Online News for North Cyprus","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.lgcnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.lgcnews.com/free-pcr-tests-at-kyrenia-tourism-port/#primaryimage","inLanguage":"en-US","url":"https://www.lgcnews.com/wp-content/uploads/2020/08/North-Cyprus-News-Testing-for-Covid-19.jpg","width":500,"height":356,"caption":"North Cyprus News - Testing for Covid-19"},{"@type":"WebPage","@id":"https://www.lgcnews.com/free-pcr-tests-at-kyrenia-tourism-port/#webpage","url":"https://www.lgcnews.com/free-pcr-tests-at-kyrenia-tourism-port/","name":"North Cyprus News | Free PCR Tests at Kyrenia Tourism Port","isPartOf":{"@id":"https://www.lgcnews.com/#website"},"primaryImageOfPage":{"@id":"https://www.lgcnews.com/free-pcr-tests-at-kyrenia-tourism-port/#primaryimage"},"datePublished":"2020-09-26T07:35:06+00:00","dateModified":"2020-09-26T07:35:06+00:00","author":{"@id":"https://www.lgcnews.com/#/schema/person/105b71d2f91c1478cf66d675f1257650"},"description":"Latest North Cyprus News: Free PCR tests are available at Kyrenia New Harbour today for citizens living in the Kyrenia district.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.lgcnews.com/free-pcr-tests-at-kyrenia-tourism-port/"]}]},{"@type":"Person","@id":"https://www.lgcnews.com/#/schema/person/105b71d2f91c1478cf66d675f1257650","name":"LGC News"}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="North Cyprus News | Online News for North Cyprus &raquo; Feed" href="https://www.lgcnews.com/feed/" />
<link rel="alternate" type="text/calendar" title="North Cyprus News | Online News for North Cyprus &raquo; iCal Feed" href="https://www.lgcnews.com/events/?ical=1" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='preload' href='https://www.lgcnews.com/wp-content/plugins/wp-video-lightbox/css/prettyPhoto.css?ver=2553a5989f23cc39b63c5bdf91a4a8a4' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://www.lgcnews.com/wp-content/plugins/wp-video-lightbox/wp-video-lightbox.css?ver=2553a5989f23cc39b63c5bdf91a4a8a4' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://www.lgcnews.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.7' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://www.lgcnews.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.7' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://www.lgcnews.com/wp-content/plugins/leartes-try-exchange-rates/assets/lbi-exchrates-style.css?ver=1.3' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=2553a5989f23cc39b63c5bdf91a4a8a4&#038;display=swap' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://www.lgcnews.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://www.lgcnews.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.2.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://www.lgcnews.com/wp-content/themes/jannah/assets/css/base.min.css?ver=4.6.6' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://www.lgcnews.com/wp-content/themes/jannah/assets/css/style.min.css?ver=4.6.6' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://www.lgcnews.com/wp-content/themes/jannah/assets/css/widgets.min.css?ver=4.6.6' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://www.lgcnews.com/wp-content/themes/jannah/assets/css/helpers.min.css?ver=4.6.6' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://www.lgcnews.com/wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css?ver=4.6.6' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://www.lgcnews.com/wp-content/themes/jannah/assets/css/plugins/shortcodes.min.css?ver=4.6.6' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://www.lgcnews.com/wp-content/themes/jannah/assets/css/single.min.css?ver=4.6.6' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://www.lgcnews.com/wp-content/themes/jannah/assets/css/print.css?ver=4.6.6' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='print' />
<style id='tie-css-print-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://www.lgcnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.lgcnews.com/wp-content/plugins/wp-video-lightbox/js/jquery.prettyPhoto.min.js?ver=3.1.6' id='jquery.prettyphoto-js' defer></script>
<script type='text/javascript' id='video-lightbox-js-extra'>
/* <![CDATA[ */
var vlpp_vars = {"prettyPhoto_rel":"wp-video-lightbox","animation_speed":"fast","slideshow":"5000","autoplay_slideshow":"false","opacity":"0.80","show_title":"true","allow_resize":"true","allow_expand":"true","default_width":"640","default_height":"480","counter_separator_label":"\/","theme":"pp_default","horizontal_padding":"20","hideflash":"false","wmode":"opaque","autoplay":"false","modal":"false","deeplinking":"false","overlay_gallery":"true","overlay_gallery_max":"30","keyboard_shortcuts":"true","ie6_fallback":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lgcnews.com/wp-content/plugins/wp-video-lightbox/js/video-lightbox.js?ver=3.1.6' id='video-lightbox-js' defer></script>
<script type='text/javascript' src='https://www.lgcnews.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1' id='weather-atlas-js' defer></script>
<script type='text/javascript' src='https://www.lgcnews.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1' id='jquery-cookie-js' defer></script>
<link rel="https://api.w.org/" href="https://www.lgcnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.lgcnews.com/wp-json/wp/v2/posts/55723" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lgcnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lgcnews.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.lgcnews.com/?p=55723' />
<link rel="alternate" type="application/json+oembed" href="https://www.lgcnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lgcnews.com%2Ffree-pcr-tests-at-kyrenia-tourism-port%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lgcnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lgcnews.com%2Ffree-pcr-tests-at-kyrenia-tourism-port%2F&#038;format=xml" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-35779561-1"></script>
<script>
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());
			gtag('config', 'UA-35779561-1');
		</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.lgcnews.com/?wordfence_lh=1&hid=E34F4AE6A27CB0589054D924D73C8618');
</script><script>
            WP_VIDEO_LIGHTBOX_VERSION="1.9.1";
            WP_VID_LIGHTBOX_URL="https://www.lgcnews.com/wp-content/plugins/wp-video-lightbox";
                        function wpvl_paramReplace(name, string, value) {
                // Find the param with regex
                // Grab the first character in the returned string (should be ? or &)
                // Replace our href string with our new value, passing on the name and delimeter

                var re = new RegExp("[\?&]" + name + "=([^&#]*)");
                var matches = re.exec(string);
                var newString;

                if (matches === null) {
                    // if there are no params, append the parameter
                    newString = string + '?' + name + '=' + value;
                } else {
                    var delimeter = matches[0].charAt(0);
                    newString = string.replace(re, delimeter + name + "=" + value);
                }
                return newString;
            }
            </script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.lgcnews.com"><link rel="https://theeventscalendar.com/" href="https://www.lgcnews.com/wp-json/tribe/events/v1/" /><meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="theme-color" content="#a90000" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body id="tie-body" class="post-template-default single single-post postid-55723 single-format-standard tie-no-js tribe-no-js tribe-bar-is-disabled wrapper-has-shadow block-head-1 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-1 sidebar-right has-sidebar post-layout-3 wide-title-narrow-media is-standard-format has-mobile-share">
<div class="background-overlay">
<div id="tie-container" class="site tie-container">
<div id="tie-wrapper">
<header id="theme-header" class="theme-header header-layout-1 main-nav-dark main-nav-below has-shadow mobile-header-default">
<div class="main-nav-wrapper">
<nav id="main-nav" class="main-nav header-nav" style="line-height:130px" aria-label="Primary Navigation">
<div class="container">
<div class="main-menu-wrapper">
<div class="header-layout-1-logo" style="width:320px">
<a href="#" id="mobile-menu-icon">
<span class="nav-icon"></span>
<span class="screen-reader-text">Menu</span> </a>
<div id="logo" class="image-logo">
<a title="Latest Headlines" href="https://www.lgcnews.com/">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20320%2090'%3E%3C/svg%3E" alt="Latest Headlines" width="320" height="90" style="max-height:90px; width: auto;" data-lazy-src="https://www.lgcnews.com/wp-content/uploads/2019/05/LGC-News-logo-v8.png"><noscript><img src="https://www.lgcnews.com/wp-content/uploads/2019/05/LGC-News-logo-v8.png" alt="Latest Headlines" width="320" height="90" style="max-height:90px; width: auto;"></noscript> </a>
</div>
</div>
<div id="menu-components-wrap">
<div id="sticky-logo" class="image-logo">
<a title="Latest Headlines" href="https://www.lgcnews.com/">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Latest Headlines" data-lazy-src="https://www.lgcnews.com/wp-content/uploads/2019/05/LGC-News-logo-v8.png"><noscript><img src="https://www.lgcnews.com/wp-content/uploads/2019/05/LGC-News-logo-v8.png" alt="Latest Headlines" ></noscript> </a>
</div>
<div class="flex-placeholder"></div>
<div class="main-menu main-menu-wrap tie-alignleft">
<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-main-menu" class="menu" role="menubar"><li id="menu-item-377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-377"><a href="https://www.lgcnews.com/">Front Page</a></li>
<li id="menu-item-21517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21517"><a href="/events/">Local Events</a></li>
<li id="menu-item-19112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19112"><a href="https://www.lgcnews.com/advertising/">Advertising</a></li>
<li id="menu-item-19113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19113"><a href="https://www.lgcnews.com/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-42053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42053"><a href="/cdn-cgi/l/email-protection#2e42494d404b595d1f1c1d6e49434f4742004d4143">Contact</a></li>
</ul></div> </div>
<ul class="components"> <li class="search-bar menu-item custom-menu-link" aria-label="Search">
<form method="get" id="search" action="https://www.lgcnews.com//">
<input id="search-input" type="text" name="s" title="Search for" placeholder="Search for" />
<button id="search-submit" type="submit">
<span class="fa fa-search" aria-hidden="true"></span>
<span class="screen-reader-text">Search for</span>
</button>
</form>
</li>
</ul>
</div>
</div>
</div>
</nav>
</div>
</header>
<div class="container">
<div class="container-wrapper fullwidth-entry-title">
<header class="entry-header-outer">
<nav id="breadcrumb"><a href="https://www.lgcnews.com/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://www.lgcnews.com/category/north_cyprus_news/">Latest Headlines</a><em class="delimiter">/</em><span class="current">Free PCR Tests at Kyrenia Tourism Port</span></nav><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/www.lgcnews.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"Latest Headlines","@id":"https:\/\/www.lgcnews.com\/category\/north_cyprus_news\/"}}]}</script>
<div class="entry-header">
<span class="post-cat-wrap"><a class="post-cat tie-cat-3" href="https://www.lgcnews.com/category/north_cyprus_news/">Latest Headlines</a></span>
<h1 class="post-title entry-title">Free PCR Tests at Kyrenia Tourism Port</h1>
<div class="post-meta clearfix"><span class="date meta-item fa-before">3 seconds ago</span><div class="tie-alignright"><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 0 </span><span class="meta-reading-time meta-item"><span class="fa fa-bookmark" aria-hidden="true"></span> Less than a minute</span> </div></div> </div>
</header>
</div>
</div>
<div id="content" class="site-content container">
<div class="tie-row main-content-row">
<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">
<article id="the-post" class="container-wrapper post-content tie-standard">
<div class="entry-content entry clearfix">
<p><span><a href="https://www.lgcnews.com/wp-content/uploads/2020/06/North-Cyprus-News-PCR-Test.jpg"><img class="alignleft size-medium wp-image-54328" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20169'%3E%3C/svg%3E" alt="North Cyprus News - PCR Test" width="300" height="169" data-lazy-srcset="https://www.lgcnews.com/wp-content/uploads/2020/06/North-Cyprus-News-PCR-Test-300x169.jpg 300w, https://www.lgcnews.com/wp-content/uploads/2020/06/North-Cyprus-News-PCR-Test-390x220.jpg 390w, https://www.lgcnews.com/wp-content/uploads/2020/06/North-Cyprus-News-PCR-Test.jpg 500w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://www.lgcnews.com/wp-content/uploads/2020/06/North-Cyprus-News-PCR-Test-300x169.jpg" /><noscript><img class="alignleft size-medium wp-image-54328" src="https://www.lgcnews.com/wp-content/uploads/2020/06/North-Cyprus-News-PCR-Test-300x169.jpg" alt="North Cyprus News - PCR Test" width="300" height="169" srcset="https://www.lgcnews.com/wp-content/uploads/2020/06/North-Cyprus-News-PCR-Test-300x169.jpg 300w, https://www.lgcnews.com/wp-content/uploads/2020/06/North-Cyprus-News-PCR-Test-390x220.jpg 390w, https://www.lgcnews.com/wp-content/uploads/2020/06/North-Cyprus-News-PCR-Test.jpg 500w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>Free PCR testing for Covid-19 will be carried out by Ministry of Health teams between 13.30 and 18.00 today at the Kyrenia Tourism Port.</span></p>
<p><span>The Ministry of Health announced that all citizens in the Kyrenia district can come the port and have PCR tests at the specified hours.</span></p>
<p>The Council of Minister has announced that students, those with work or permanent residence permits may have their test <a href="https://www.lgcnews.com/rule-changes-for-pcr-and-quarantine-fees/">free of charge</a>.</p>
<p>Yeniduzen</p>

<div class="stream-item stream-item-below-post-content"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6199183092882543" data-ad-slot="3366340510"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2020-09-26T09:35:06+02:00","datePublished":"2020-09-26T09:35:06+02:00","dateModified":"2020-09-26T09:35:06+02:00","headline":"Free PCR Tests at Kyrenia Tourism Port","name":"Free PCR Tests at Kyrenia Tourism Port","keywords":[],"url":"https:\/\/www.lgcnews.com\/free-pcr-tests-at-kyrenia-tourism-port\/","description":"Free PCR testing for Covid-19 will be carried out by Ministry of Health teams between 13.30 and 18.00 today at the Kyrenia Tourism Port. The Ministry of Health announced that all citizens in the Kyren","copyrightYear":"2020","articleSection":"Latest Headlines","articleBody":"Free PCR testing for Covid-19 will be carried out by Ministry of Health teams between 13.30 and 18.00 today at the Kyrenia Tourism Port.\r\n\r\nThe Ministry of Health announced that all citizens in the Kyrenia district can come the port and have PCR tests at the specified hours.\r\n\r\nThe Council of Minister has announced that students, those with work or permanent residence permits may have their test free of charge.\r\n\r\nYeniduzen","publisher":{"@id":"#Publisher","@type":"Organization","name":"North Cyprus News | Online News for North Cyprus","logo":{"@type":"ImageObject","url":"https:\/\/www.lgcnews.com\/wp-content\/themes\/jannah\/assets\/images\/logo@2x.png"},"sameAs":["https:\/\/www.facebook.com\/lgcnews"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.lgcnews.com\/free-pcr-tests-at-kyrenia-tourism-port\/","breadcrumb":{"@id":"#Breadcrumb"}},"author":{"@type":"Person","name":"LGC News","url":"https:\/\/www.lgcnews.com\/author\/lgceditor\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.lgcnews.com\/wp-content\/uploads\/2020\/08\/North-Cyprus-News-Testing-for-Covid-19.jpg","width":696,"height":356}}</script>
<div class="post-footer post-footer-on-bottom">
<div class="share-links  icons-only">
<a href="https://www.facebook.com/sharer.php?u=https://www.lgcnews.com/?p=55723" rel="external noopener" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Free%20PCR%20Tests%20at%20Kyrenia%20Tourism%20Port&#038;url=https://www.lgcnews.com/?p=55723" rel="external noopener" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.lgcnews.com/free-pcr-tests-at-kyrenia-tourism-port/&#038;title=Free%20PCR%20Tests%20at%20Kyrenia%20Tourism%20Port" rel="external noopener" target="_blank" class="linkedin-share-btn"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="https://pinterest.com/pin/create/button/?url=https://www.lgcnews.com/?p=55723&#038;description=Free%20PCR%20Tests%20at%20Kyrenia%20Tourism%20Port&#038;media=https://www.lgcnews.com/wp-content/uploads/2020/08/North-Cyprus-News-Testing-for-Covid-19.jpg" rel="external noopener" target="_blank" class="pinterest-share-btn"><span class="fa fa-pinterest"></span> <span class="screen-reader-text">Pinterest</span></a><a href="/cdn-cgi/l/email-protection#6f501c1a0d050a0c1b52291d0a0a4a5d5f3f2c3d4a5d5f3b0a1c1b1c4a5d5f0e1b4a5d5f24161d0a01060e4a5d5f3b001a1d061c024a5d5f3f001d1b494c5f5c57540d000b1652071b1b1f1c5540401818184103080c010a181c410c000240501f525a5a585d5c" rel="external noopener" target="_blank" class="email-share-btn"><span class="fa fa-envelope"></span> <span class="screen-reader-text">Share via Email</span></a> </div>
</div>
</article>
<div class="post-components">
<div id="related-posts" class="container-wrapper has-extra-post">
<div class="mag-box-title the-global-title">
<h3>Related Articles</h3>
</div>
<div class="related-posts-list">
<div class="related-item tie-standard">
<a aria-label="Water Supply From Turkey Delayed by Bad Weather" href="https://www.lgcnews.com/water-supply-from-turkey-delayed-by-bad-weather/" class="post-thumb"><img width="390" height="220" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20390%20220'%3E%3C/svg%3E" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Water Supply From Turkey Delayed by Bad Weather" data-lazy-src="https://www.lgcnews.com/wp-content/uploads/2020/05/North-Cyprus-News-Laying-Water-Pipeline-390x220.jpg" /><noscript><img width="390" height="220" src="https://www.lgcnews.com/wp-content/uploads/2020/05/North-Cyprus-News-Laying-Water-Pipeline-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Water Supply From Turkey Delayed by Bad Weather" /></noscript></a>
<h3 class="post-title"><a href="https://www.lgcnews.com/water-supply-from-turkey-delayed-by-bad-weather/">Water Supply From Turkey Delayed by Bad Weather</a></h3>
<div class="post-meta clearfix"><span class="date meta-item fa-before">13 mins ago</span></div> </div>
<div class="related-item tie-standard">
<a aria-label="Roadworks on Nicosia-Kyrenia Main Road" href="https://www.lgcnews.com/roadworks-on-nicosia-kyrenia-main-road/" class="post-thumb"><img width="390" height="220" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20390%20220'%3E%3C/svg%3E" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Roadworks on Nicosia-Kyrenia Main Road" data-lazy-src="https://www.lgcnews.com/wp-content/uploads/2020/09/North-Cyprus-News-Roadworks-on-Nicosia-Kyrenia-Main-Road-390x220.jpg" /><noscript><img width="390" height="220" src="https://www.lgcnews.com/wp-content/uploads/2020/09/North-Cyprus-News-Roadworks-on-Nicosia-Kyrenia-Main-Road-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Roadworks on Nicosia-Kyrenia Main Road" /></noscript></a>
<h3 class="post-title"><a href="https://www.lgcnews.com/roadworks-on-nicosia-kyrenia-main-road/">Roadworks on Nicosia-Kyrenia Main Road</a></h3>
<div class="post-meta clearfix"><span class="date meta-item fa-before">17 hours ago</span></div> </div>
<div class="related-item tie-standard">
<a aria-label="UK Government Responds to Direct Flights Petition" href="https://www.lgcnews.com/uk-government-responds-to-direct-flights-petition/" class="post-thumb"><img width="390" height="207" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20390%20207'%3E%3C/svg%3E" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of UK Government Responds to Direct Flights Petition" data-lazy-srcset="https://www.lgcnews.com/wp-content/uploads/2018/04/North-Cyprus-News-Ercan.jpg 500w, https://www.lgcnews.com/wp-content/uploads/2018/04/North-Cyprus-News-Ercan-300x159.jpg 300w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://www.lgcnews.com/wp-content/uploads/2018/04/North-Cyprus-News-Ercan.jpg" /><noscript><img width="390" height="207" src="https://www.lgcnews.com/wp-content/uploads/2018/04/North-Cyprus-News-Ercan.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of UK Government Responds to Direct Flights Petition" srcset="https://www.lgcnews.com/wp-content/uploads/2018/04/North-Cyprus-News-Ercan.jpg 500w, https://www.lgcnews.com/wp-content/uploads/2018/04/North-Cyprus-News-Ercan-300x159.jpg 300w" sizes="(max-width: 390px) 100vw, 390px" /></noscript></a>
<h3 class="post-title"><a href="https://www.lgcnews.com/uk-government-responds-to-direct-flights-petition/">UK Government Responds to Direct Flights Petition</a></h3>
<div class="post-meta clearfix"><span class="date meta-item fa-before">24 hours ago</span></div> </div>
<div class="related-item tie-standard">
<a aria-label="Rule Changes For PCR and Quarantine Fees" href="https://www.lgcnews.com/rule-changes-for-pcr-and-quarantine-fees/" class="post-thumb"><img width="390" height="195" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20390%20195'%3E%3C/svg%3E" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Rule Changes For PCR and Quarantine Fees" data-lazy-srcset="https://www.lgcnews.com/wp-content/uploads/2018/08/North-Cyprus-News-Council-of-Ministers-2018.jpg 500w, https://www.lgcnews.com/wp-content/uploads/2018/08/North-Cyprus-News-Council-of-Ministers-2018-300x150.jpg 300w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://www.lgcnews.com/wp-content/uploads/2018/08/North-Cyprus-News-Council-of-Ministers-2018.jpg" /><noscript><img width="390" height="195" src="https://www.lgcnews.com/wp-content/uploads/2018/08/North-Cyprus-News-Council-of-Ministers-2018.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Rule Changes For PCR and Quarantine Fees" srcset="https://www.lgcnews.com/wp-content/uploads/2018/08/North-Cyprus-News-Council-of-Ministers-2018.jpg 500w, https://www.lgcnews.com/wp-content/uploads/2018/08/North-Cyprus-News-Council-of-Ministers-2018-300x150.jpg 300w" sizes="(max-width: 390px) 100vw, 390px" /></noscript></a>
<h3 class="post-title"><a href="https://www.lgcnews.com/rule-changes-for-pcr-and-quarantine-fees/">Rule Changes For PCR and Quarantine Fees</a></h3>
<div class="post-meta clearfix"><span class="date meta-item fa-before">1 day ago</span></div> </div>
</div>
</div>
</div>
</div>
<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
<div class="theiaStickySidebar">
<div id="posts-list-widget-2" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Other Stories</div></div><div class="timeline-widget"><ul class="posts-list-items"> <li>
<a href="https://www.lgcnews.com/water-supply-from-turkey-delayed-by-bad-weather/">
<span class="date meta-item fa-before">13 mins ago</span> <h3>Water Supply From Turkey Delayed by Bad Weather</h3>
</a>
</li>
<li>
<a href="https://www.lgcnews.com/roadworks-on-nicosia-kyrenia-main-road/">
<span class="date meta-item fa-before">17 hours ago</span> <h3>Roadworks on Nicosia-Kyrenia Main Road</h3>
</a>
</li>
<li>
<a href="https://www.lgcnews.com/uk-government-responds-to-direct-flights-petition/">
<span class="date meta-item fa-before">24 hours ago</span> <h3>UK Government Responds to Direct Flights Petition</h3>
</a>
</li>
</ul></div><div class="clearfix"></div></div><div id="custom_html-2" class="widget_text container-wrapper widget widget_custom_html"><div class="widget-title the-global-title"><div class="the-subtitle">Special offer</div></div><div class="textwidget custom-html-widget"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6199183092882543" data-ad-slot="3505941313"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clearfix"></div></div> </div>
</aside>
</div>
</div>
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">
<div id="site-info" class="site-info">
<div class="container">
<div class="tie-row">
<div class="tie-col-md-12">
<div class="copyright-text copyright-text-first">&copy; Copyright 2020, All Rights Reserved &nbsp;|&nbsp; </span> <a href="https://www.lgcnews.com" target="_blank">LGC News</a></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/lgcnews"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li></ul>
</div>
</div>
</div>
</div>
</footer>
<div class="post-footer post-footer-on-mobile">
<div class="share-links  icons-only">
<a href="https://www.facebook.com/sharer.php?u=https://www.lgcnews.com/?p=55723" rel="external noopener" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Free%20PCR%20Tests%20at%20Kyrenia%20Tourism%20Port&#038;url=https://www.lgcnews.com/?p=55723" rel="external noopener" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="https://api.whatsapp.com/send?text=Free%20PCR%20Tests%20at%20Kyrenia%20Tourism%20Port%20https://www.lgcnews.com/?p=55723" rel="external noopener" target="_blank" class="whatsapp-share-btn"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="https://telegram.me/share/url?url=https://www.lgcnews.com/?p=55723&text=Free%20PCR%20Tests%20at%20Kyrenia%20Tourism%20Port" rel="external noopener" target="_blank" class="telegram-share-btn"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a> </div>
</div>
<div class="mobile-share-buttons-spacer"></div>
<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
<span class="fa fa-angle-up"></span>
<span class="screen-reader-text">Back to top button</span>
</a>
</div>
<aside class="side-aside normal-side tie-aside-effect dark-skin dark-widgetized-area is-fullwidth" aria-label="Secondary Sidebar">
<div data-height="100%" class="side-aside-wrapper has-custom-scroll">
<a href="#" class="close-side-aside remove big-btn light-btn">
<span class="screen-reader-text">Close</span>
</a>
<div id="mobile-container">
<div id="mobile-menu" class="hide-menu-icons">
</div>
<div class="mobile-social-search">
<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
<ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/lgcnews"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li></ul>
</div>
<div id="mobile-search">
<form role="search" method="get" class="search-form" action="https://www.lgcnews.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
</div>
</div>
</aside>
</div>
</div>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<div id="reading-position-indicator"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div> <div id="tie-popup-search-wrap" class="tie-popup">
<a href="#" class="tie-btn-close remove big-btn light-btn">
<span class="screen-reader-text">Close</span>
</a>
<div class="container">
<div class="popup-search-wrap-inner">
<div class="tie-row">
<div id="pop-up-live-search" class="tie-col-md-12 live-search-parent" data-skin="live-search-popup" aria-label="Search">
<form method="get" id="tie-popup-search-form" action="https://www.lgcnews.com//">
<input id="tie-popup-search-input" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter" />
<button id="tie-popup-search-submit" type="submit">
<span class="fa fa-search" aria-hidden="true"></span>
<span class="screen-reader-text">Search for</span>
</button>
</form>
</div>
</div>
</div>
</div>
</div>
<div id="tie-popup-adblock" class="tie-popup is-fixed-popup">
<div class="tie-popup-container">
<div class="container-wrapper">
<span class="fa fa-ban" aria-hidden="true"></span>
<h2>Adblock Detected</h2>
<div class="adblock-message">
Please consider supporting us by disabling your ad blocker </div>
</div>
</div>
</div>
<script type='text/javascript' src='https://www.lgcnews.com/wp-content/themes/jannah/assets/js/advertisement.js' defer></script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://www.lgcnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js' defer></script>
<script type='text/javascript' src='https://www.lgcnews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js' defer></script>
<script type='text/javascript' src='https://www.lgcnews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' id='jquery-ui-position-js' defer></script>
<script type='text/javascript' src='https://www.lgcnews.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4' id='jquery-ui-menu-js' defer></script>
<script type='text/javascript' src='https://www.lgcnews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js' defer></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.lgcnews.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0" defer></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.lgcnews.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0" defer></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.lgcnews.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0" defer></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.lgcnews.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4" defer></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.lgcnews.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12" defer></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.lgcnews.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2" defer></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.lgcnews.com/wp-includes/js/dist/dom-ready.min.js?ver=db63eb2f693cb5e38b083946b14f0684' id='wp-dom-ready-js' defer></script>
<script type='text/javascript' src='https://www.lgcnews.com/wp-includes/js/dist/i18n.min.js?ver=bb7c3c45d012206bfcd73d6a31f84d9e' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.lgcnews.com/wp-includes/js/dist/a11y.min.js?ver=13971b965470c74a60fa32d392c78f2f' id='wp-a11y-js' defer></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lgcnews.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4' id='jquery-ui-autocomplete-js' defer></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/www.lgcnews.com\/wp-admin\/admin-ajax.php","is_taqyeem_active":"","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"true","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","reading_indicator":"true","lazyload":"","select_share":"","select_share_twitter":"","select_share_facebook":"","select_share_linkedin":"","select_share_email":"","facebook_app_id":"","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"true","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"","lang_no_results":"Nothing Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lgcnews.com/wp-content/themes/jannah/assets/js/scripts.min.js?ver=4.6.6' id='tie-scripts-js' defer></script>
<script type='text/javascript' id='tie-scripts-js-after'>
				jQuery.ajax({
					type : "GET",
					url  : "https://www.lgcnews.com/wp-admin/admin-ajax.php",
					data : "postviews_id=55723&action=tie_postviews",
					cache: !1
				});
			
</script>
<script type='text/javascript' src='https://www.lgcnews.com/wp-content/themes/jannah/assets/ilightbox/lightbox.js?ver=4.6.6' id='tie-js-ilightbox-js' defer></script>
<script type='text/javascript' src='https://www.lgcnews.com/wp-content/themes/jannah/assets/js/sliders.min.js?ver=4.6.6' id='tie-js-sliders-js' defer></script>
<script type='text/javascript' src='https://www.lgcnews.com/wp-content/themes/jannah/assets/js/shortcodes.js?ver=4.6.6' id='tie-js-shortcodes-js' defer></script>
<script type='text/javascript' src='https://www.lgcnews.com/wp-content/themes/jannah/assets/js/desktop.min.js?ver=4.6.6' id='tie-js-desktop-js' defer></script>
<script type='text/javascript' src='https://www.lgcnews.com/wp-content/themes/jannah/assets/js/single.min.js?ver=4.6.6' id='tie-js-single-js' defer></script>
<script type='text/javascript' src='https://www.lgcnews.com/wp-includes/js/wp-embed.min.js?ver=2553a5989f23cc39b63c5bdf91a4a8a4' id='wp-embed-js' defer></script>
<script>
				WebFontConfig ={
					google:{
						families: [ 'Open+Sans:regular,500,600,700:latin&display=swap' ]
					}
				};

				(function(){
					var wf   = document.createElement('script');
					wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
					wf.type  = 'text/javascript';
					wf.defer = 'true';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(wf, s);
				})();
			</script> <script type='text/javascript'>
			!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.addEventListener?t.removeEventListener("load",a):t.attachEvent&&t.detachEvent("onload",a),t.setAttribute("onload",null),t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);

			var c = document.body.className;
			c = c.replace(/tie-no-js/, 'tie-js');
			document.body.className = c;
		</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.lgcnews.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel='stylesheet' id='jquery.prettyphoto-css'  href='https://www.lgcnews.com/wp-content/plugins/wp-video-lightbox/css/prettyPhoto.css?ver=2553a5989f23cc39b63c5bdf91a4a8a4' type='text/css' media='all' /><link rel='stylesheet' id='video-lightbox-css'  href='https://www.lgcnews.com/wp-content/plugins/wp-video-lightbox/wp-video-lightbox.css?ver=2553a5989f23cc39b63c5bdf91a4a8a4' type='text/css' media='all' /><link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.lgcnews.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.7' type='text/css' media='all' /><link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.lgcnews.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.7' type='text/css' media='all' /><link rel='stylesheet' id='exchrates_style-css'  href='https://www.lgcnews.com/wp-content/plugins/leartes-try-exchange-rates/assets/lbi-exchrates-style.css?ver=1.3' type='text/css' media='all' /><link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=2553a5989f23cc39b63c5bdf91a4a8a4&#038;display=swap' type='text/css' media='all' /><link rel='stylesheet' id='weather-atlas-css'  href='https://www.lgcnews.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css'  href='https://www.lgcnews.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.2.1' type='text/css' media='all' /><link rel='stylesheet' id='tie-css-base-css'  href='https://www.lgcnews.com/wp-content/themes/jannah/assets/css/base.min.css?ver=4.6.6' type='text/css' media='all' /><link rel='stylesheet' id='tie-css-styles-css'  href='https://www.lgcnews.com/wp-content/themes/jannah/assets/css/style.min.css?ver=4.6.6' type='text/css' media='all' /><link rel='stylesheet' id='tie-css-widgets-css'  href='https://www.lgcnews.com/wp-content/themes/jannah/assets/css/widgets.min.css?ver=4.6.6' type='text/css' media='all' /><link rel='stylesheet' id='tie-css-helpers-css'  href='https://www.lgcnews.com/wp-content/themes/jannah/assets/css/helpers.min.css?ver=4.6.6' type='text/css' media='all' /><link rel='stylesheet' id='tie-css-ilightbox-css'  href='https://www.lgcnews.com/wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css?ver=4.6.6' type='text/css' media='all' /><link rel='stylesheet' id='tie-css-shortcodes-css'  href='https://www.lgcnews.com/wp-content/themes/jannah/assets/css/plugins/shortcodes.min.css?ver=4.6.6' type='text/css' media='all' /><link rel='stylesheet' id='tie-css-single-css'  href='https://www.lgcnews.com/wp-content/themes/jannah/assets/css/single.min.css?ver=4.6.6' type='text/css' media='all' /><link rel='stylesheet' id='tie-css-print-css'  href='https://www.lgcnews.com/wp-content/themes/jannah/assets/css/print.css?ver=4.6.6' type='text/css' media='print' /></noscript></body>
</html>
