<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

<title>North Cyprus News | Clocks Go Back One Hour on Sunday</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://fonts.googleapis.com/css?family=Open%20Sans%7CRoboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%20Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7COpen%20Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=swap" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" />
<meta name="description" content="Latest North Cyprus News: Winter time in North Cyprus begins at 04.00 on Sunday 25 October when clocks go back by one hour." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.lgcnews.com/clocks-go-back-one-hour-on-sunday-4/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="North Cyprus News | Clocks Go Back One Hour on Sunday" />
<meta property="og:description" content="Latest North Cyprus News: Winter time in North Cyprus begins at 04.00 on Sunday 25 October when clocks go back by one hour." />
<meta property="og:url" content="https://www.lgcnews.com/clocks-go-back-one-hour-on-sunday-4/" />
<meta property="og:site_name" content="North Cyprus News | Online News for North Cyprus" />
<meta property="article:publisher" content="https://www.facebook.com/lgcnews" />
<meta property="article:published_time" content="2020-10-22T12:45:25+00:00" />
<meta property="og:image" content="https://www.lgcnews.com/wp-content/uploads/2018/09/North-Cyprus-News-Clock.png" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="284" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.lgcnews.com/#website","url":"https://www.lgcnews.com/","name":"North Cyprus News | Online News for North Cyprus","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.lgcnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.lgcnews.com/clocks-go-back-one-hour-on-sunday-4/#primaryimage","inLanguage":"en-US","url":"https://www.lgcnews.com/wp-content/uploads/2018/09/North-Cyprus-News-Clock.png","width":500,"height":284,"caption":"North Cyprus News - Clock"},{"@type":"WebPage","@id":"https://www.lgcnews.com/clocks-go-back-one-hour-on-sunday-4/#webpage","url":"https://www.lgcnews.com/clocks-go-back-one-hour-on-sunday-4/","name":"North Cyprus News | Clocks Go Back One Hour on Sunday","isPartOf":{"@id":"https://www.lgcnews.com/#website"},"primaryImageOfPage":{"@id":"https://www.lgcnews.com/clocks-go-back-one-hour-on-sunday-4/#primaryimage"},"datePublished":"2020-10-22T12:45:25+00:00","dateModified":"2020-10-22T12:45:25+00:00","author":{"@id":"https://www.lgcnews.com/#/schema/person/105b71d2f91c1478cf66d675f1257650"},"description":"Latest North Cyprus News: Winter time in North Cyprus begins at 04.00 on Sunday 25 October when clocks go back by one hour.","breadcrumb":{"@id":"https://www.lgcnews.com/clocks-go-back-one-hour-on-sunday-4/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.lgcnews.com/clocks-go-back-one-hour-on-sunday-4/"]}]},{"@type":"BreadcrumbList","@id":"https://www.lgcnews.com/clocks-go-back-one-hour-on-sunday-4/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.lgcnews.com/","url":"https://www.lgcnews.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.lgcnews.com/clocks-go-back-one-hour-on-sunday-4/","url":"https://www.lgcnews.com/clocks-go-back-one-hour-on-sunday-4/","name":"Clocks Go Back One Hour on Sunday"}}]},{"@type":"Person","@id":"https://www.lgcnews.com/#/schema/person/105b71d2f91c1478cf66d675f1257650","name":"LGC News"}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="North Cyprus News | Online News for North Cyprus &raquo; Feed" href="https://www.lgcnews.com/feed/" />
<link rel="alternate" type="text/calendar" title="North Cyprus News | Online News for North Cyprus &raquo; iCal Feed" href="https://www.lgcnews.com/events/?ical=1" />
<script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='preload' href='https://www.lgcnews.com/wp-content/themes/astra/assets/css/minified/style.min.css?ver=2.5.5' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<style id='astra-theme-css-inline-css'>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</style>
<link rel='preload' href='https://www.lgcnews.com/wp-content/themes/astra/assets/css/minified/menu-animation.min.css?ver=2.5.5' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload' href='https://www.lgcnews.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.12' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload' href='https://www.lgcnews.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.12' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload' href='https://www.lgcnews.com/wp-includes/css/dist/block-library/style.min.css?ver=2553a5989f23cc39b63c5bdf91a4a8a4' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link data-minify="1" rel='preload' href='https://www.lgcnews.com/wp-content/cache/min/1/wp-content/plugins/leartes-try-exchange-rates/assets/lbi-exchrates-style-ee7320ecf7dffc6601b6f31ab04ae82d.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload' href='https://www.lgcnews.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link data-minify="1" rel='preload' href='https://www.lgcnews.com/wp-content/cache/min/1/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min-9b933109d45d4f7e9a1267fc2792eae2.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link data-minify="1" rel='preload' href='https://www.lgcnews.com/wp-content/cache/min/1/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min-b0060a1855b0396f521cba2a8dae9323.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload' href='https://www.lgcnews.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.0.12' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload' href='https://www.lgcnews.com/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.0.12' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload' href='https://www.lgcnews.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.0.12' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link data-minify="1" rel='preload' href='https://www.lgcnews.com/wp-content/cache/min/1/wp-content/uploads/elementor/css/post-54627-46c6f42d69301638acca36f58d2c44f8.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload' href='https://www.lgcnews.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.0.5' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link data-minify="1" rel='preload' href='https://www.lgcnews.com/wp-content/cache/min/1/wp-content/uploads/elementor/css/global-7d7aab2876c6d90a956eb93b7d48fa82.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link data-minify="1" rel='preload' href='https://www.lgcnews.com/wp-content/cache/min/1/wp-content/uploads/elementor/css/post-54636-1f1340609b07389bd55a7a686bd3563b.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link data-minify="1" rel='preload' href='https://www.lgcnews.com/wp-content/cache/min/1/wp-content/uploads/elementor/css/post-54931-ab95fdcd23d633fc86b671807a05f991.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link data-minify="1" rel='preload' href='https://www.lgcnews.com/wp-content/cache/min/1/wp-content/uploads/elementor/css/post-54794-615245a5b2bb82053aa2377b246d103d.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload' href='https://www.lgcnews.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.12.0' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link data-minify="1" rel='preload' href='https://www.lgcnews.com/wp-content/cache/min/1/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min-ea86d67ac1eb1749edf935d6eb62d8f4.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link data-minify="1" rel='preload' href='https://www.lgcnews.com/wp-content/cache/min/1/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min-5d4f6c4ac335150ffcd704feaa342b6a.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link data-minify="1" rel='preload' href='https://www.lgcnews.com/wp-content/cache/min/1/wp-content/plugins/elementor/assets/lib/font-awesome/css/regular.min-bf4314cecdf7a4fd8fd225f7961f2a4c.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<!--[if IE]>
<script src='https://www.lgcnews.com/wp-content/themes/astra/assets/js/minified/flexibility.min.js?ver=2.5.5' id='astra-flexibility-js'></script>
<script id='astra-flexibility-js-after'>
flexibility(document.documentElement);</script>
<![endif]-->
<script src='https://www.lgcnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script src='https://www.lgcnews.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1' id='weather-atlas-js' defer></script>
<script src='https://www.lgcnews.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1' id='jquery-cookie-js' defer></script>
<script id='advanced-ads-advanced-js-js-extra'>
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
</script>
<script data-minify="1" src='https://www.lgcnews.com/wp-content/cache/min/1/wp-content/uploads/921/606/public/assets/js/advanced-4654dce95da47e0210d1f820d0557fd7.js' id='advanced-ads-advanced-js-js' defer></script>
<script data-minify="1" src='https://www.lgcnews.com/wp-content/cache/min/1/wp-content/uploads/921/635/assets/793-2385ec40a89a5c03c864d55a20fbf30c.js' id='advanced-ds-pro/front-js' defer></script>
<script id='advanced-ads-pro/cache_busting-js-extra'>
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.lgcnews.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
</script>
<script data-minify="1" src='https://www.lgcnews.com/wp-content/cache/min/1/wp-content/uploads/921/635/908/725/228/115-88e330b44ded3405cb42bac4ec9e68ad.js' id='advanced-ads-pro/cache_busting-js' defer></script>
<link rel="https://api.w.org/" href="https://www.lgcnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.lgcnews.com/wp-json/wp/v2/posts/56239" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lgcnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lgcnews.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.lgcnews.com/?p=56239' />
<link rel="alternate" type="application/json+oembed" href="https://www.lgcnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lgcnews.com%2Fclocks-go-back-one-hour-on-sunday-4%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lgcnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lgcnews.com%2Fclocks-go-back-one-hour-on-sunday-4%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.lgcnews.com/?wordfence_lh=1&hid=18A0E18324B7466CC6DBB0E905AC425E');
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.lgcnews.com"><link rel="https://theeventscalendar.com/" href="https://www.lgcnews.com/wp-json/tribe/events/v1/" /><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<script data-ad-client="ca-pub-6199183092882543" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <style id="wp-custom-css">
			body{
	background-color:#fff !important;
}

.primary, #secondary{
	margin-top:0px !important;
}

.ast-separate-container .ast-article-post{
	padding:40px;
}

#events-sidebar-container > .elementor-widget-container > .ecs-posts > .ast-article-post{
	padding:0px !important;
}
/* 
Events Page styling */

.tribe-events-page-title{
	margin-top:30px;
	font-size:30px !important;
}

.tribe-events-nav-previous a,.tribe-events-promo a{
	color:#a90000;
}

.tribe-event-url{
	color:#a90000;
	font-weight:600;
}

.tribe-events-list-event-description a{
	color:#a90000;
}

.tribe-events-ical{
	background-color:#a90000 !important;
}		</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body itemtype='https://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-56239 single-format-standard tribe-no-js tribe-bar-is-disabled ast-desktop ast-page-builder-template ast-no-sidebar astra-2.5.5 ast-header-custom-item-inside group-blog ast-blog-single-style-1 ast-single-post ast-inherit-site-logo-transparent elementor-page-54794 ast-normal-title-enabled elementor-default elementor-kit-54627">
<div class="hfeed site" id="page">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div data-elementor-type="header" data-elementor-id="54636" class="elementor elementor-54636 elementor-location-header" data-elementor-settings="[]">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-f70f109 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="f70f109" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-ba5f6d0" data-id="ba5f6d0" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-050d566 elementor-widget elementor-widget-image" data-id="050d566" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<a href="https://www.lgcnews.com">
<img width="320" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20320%2090'%3E%3C/svg%3E" class="attachment-full size-full" alt="LGC News logo" data-lazy-srcset="https://www.lgcnews.com/wp-content/uploads/2018/01/LGC-logo-v8-temp.png 320w, https://www.lgcnews.com/wp-content/uploads/2018/01/LGC-logo-v8-temp-300x84.png 300w, https://www.lgcnews.com/wp-content/uploads/2018/01/LGC-logo-v8-temp-298x84.png 298w, https://www.lgcnews.com/wp-content/uploads/2018/01/LGC-logo-v8-temp-120x34.png 120w, https://www.lgcnews.com/wp-content/uploads/2018/01/LGC-logo-v8-temp-150x42.png 150w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://www.lgcnews.com/wp-content/uploads/2018/01/LGC-logo-v8-temp.png" /><noscript><img width="320" height="90" src="https://www.lgcnews.com/wp-content/uploads/2018/01/LGC-logo-v8-temp.png" class="attachment-full size-full" alt="LGC News logo" srcset="https://www.lgcnews.com/wp-content/uploads/2018/01/LGC-logo-v8-temp.png 320w, https://www.lgcnews.com/wp-content/uploads/2018/01/LGC-logo-v8-temp-300x84.png 300w, https://www.lgcnews.com/wp-content/uploads/2018/01/LGC-logo-v8-temp-298x84.png 298w, https://www.lgcnews.com/wp-content/uploads/2018/01/LGC-logo-v8-temp-120x34.png 120w, https://www.lgcnews.com/wp-content/uploads/2018/01/LGC-logo-v8-temp-150x42.png 150w" sizes="(max-width: 320px) 100vw, 320px" /></noscript> </a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-40363e1" data-id="40363e1" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-eeab86d elementor-nav-menu--stretch elementor-nav-menu--indicator-classic elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="eeab86d" data-element_type="widget" data-settings="{&quot;full_width&quot;:&quot;stretch&quot;,&quot;layout&quot;:&quot;horizontal&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
<div class="elementor-widget-container">
<nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-background e--animation-fade"><ul id="menu-1-eeab86d" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-377"><a href="https://www.lgcnews.com/" class="menu-link elementor-item">Front Page</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21517"><a href="/events/" class="menu-link elementor-item">Local Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19112"><a href="https://www.lgcnews.com/advertising/" class="menu-link elementor-item">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19113"><a href="https://www.lgcnews.com/privacy-policy-2/" class="menu-link elementor-item">Privacy Policy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42053"><a href="/cdn-cgi/l/email-protection#a5c9c2c6cbc0d2d6949796e5c2c8c4ccc98bc6cac8" class="menu-link elementor-item">Contact</a></li>
</ul></nav>
<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
<i class="eicon-menu-bar" aria-hidden="true"></i>
<span class="elementor-screen-only">Menu</span>
</div>
<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-eeab86d" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-377"><a href="https://www.lgcnews.com/" class="menu-link elementor-item">Front Page</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21517"><a href="/events/" class="menu-link elementor-item">Local Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19112"><a href="https://www.lgcnews.com/advertising/" class="menu-link elementor-item">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19113"><a href="https://www.lgcnews.com/privacy-policy-2/" class="menu-link elementor-item">Privacy Policy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42053"><a href="/cdn-cgi/l/email-protection#dfb3b8bcb1baa8aceeedec9fb8b2beb6b3f1bcb0b2" class="menu-link elementor-item">Contact</a></li>
</ul></nav>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-0a156fe elementor-hidden-phone" data-id="0a156fe" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-1c29782 elementor-search-form--skin-classic elementor-search-form--button-type-icon elementor-search-form--icon-search elementor-widget elementor-widget-search-form" data-id="1c29782" data-element_type="widget" id="search-btn" data-settings="{&quot;skin&quot;:&quot;classic&quot;}" data-widget_type="search-form.default">
<div class="elementor-widget-container">
<form class="elementor-search-form" role="search" action="https://www.lgcnews.com" method="get">
<div class="elementor-search-form__container">
<input placeholder="Search for" class="elementor-search-form__input" type="search" name="s" title="Search" value="">
<button class="elementor-search-form__submit" type="submit" title="Search" aria-label="Search">
<i class="fa fa-search" aria-hidden="true"></i>
<span class="elementor-screen-only">Search</span>
</button>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-b4b94b2 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="b4b94b2" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-59cf42a" data-id="59cf42a" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-6fae450 elementor-widget elementor-widget-menu-anchor" data-id="6fae450" data-element_type="widget" data-widget_type="menu-anchor.default">
<div class="elementor-widget-container">
<div id="page-top" class="elementor-menu-anchor"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
<div id="content" class="site-content">
<div class="ast-container">
<div id="primary" class="content-area primary">
<main id="main" class="site-main">
<div data-elementor-type="single" data-elementor-id="54794" class="elementor elementor-54794 elementor-location-single post-56239 post type-post status-publish format-standard has-post-thumbnail hentry category-north_cyprus_news ast-article-single" data-elementor-settings="[]">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-4c79b34 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="4c79b34" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-66 elementor-top-column elementor-element elementor-element-f8053ad" data-id="f8053ad" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-fd4dc5e elementor-widget__width-auto elementor-widget elementor-widget-post-info" data-id="fd4dc5e" data-element_type="widget" data-widget_type="post-info.default">
<div class="elementor-widget-container">
<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
<li class="elementor-icon-list-item elementor-repeater-item-1ee9565 elementor-inline-item" itemprop="about">
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-terms">
<span class="elementor-post-info__terms-list">
<a href="https://www.lgcnews.com/category/north_cyprus_news/" class="elementor-post-info__terms-list-item">Latest Headlines</a> </span>
</span>
</li>
</ul>
</div>
</div>
<div class="elementor-element elementor-element-c5a6b08 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="c5a6b08" data-element_type="widget" data-widget_type="theme-post-title.default">
<div class="elementor-widget-container">
<h1 class="elementor-heading-title elementor-size-default">Clocks Go Back One Hour on Sunday</h1> </div>
</div>
<div class="elementor-element elementor-element-571cec3 elementor-widget__width-auto elementor-widget elementor-widget-post-info" data-id="571cec3" data-element_type="widget" data-widget_type="post-info.default">
<div class="elementor-widget-container">
<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
<li class="elementor-icon-list-item elementor-repeater-item-998d14a elementor-inline-item">
<span class="elementor-icon-list-icon">
<i aria-hidden="true" class="far fa-clock"></i> </span>
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-time">
7 hours ago </span>
</li>
</ul>
</div>
</div>
<div class="elementor-element elementor-element-f040d1c elementor-widget elementor-widget-theme-post-content" data-id="f040d1c" data-element_type="widget" data-widget_type="theme-post-content.default">
<div class="elementor-widget-container">
<p><span style="font-weight: 400;">Winter time will begin on Sunday, October 25, with the clocks set back by one hour. </span></p>
<p><span style="font-weight: 400;">Clocks will be set back by one hour on October 25 at 04:00.</span></p>
<p><span style="font-weight: 400;">On 29 March, 2021, the clocks will go forward by one hour.</span></p>
<p><span style="font-weight: 400;">Yeniduzen</span></p>
</div>
</div>
<div class="elementor-element elementor-element-aa4a75a elementor-share-buttons--view-icon elementor-share-buttons--skin-gradient elementor-share-buttons--shape-square elementor-grid-0 elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="aa4a75a" data-element_type="widget" data-widget_type="share-buttons.default">
<div class="elementor-widget-container">
<div class="elementor-grid">
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_facebook">
<span class="elementor-share-btn__icon">
<i class="fab fa-facebook" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on facebook</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_twitter">
<span class="elementor-share-btn__icon">
<i class="fab fa-twitter" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on twitter</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_linkedin">
<span class="elementor-share-btn__icon">
<i class="fab fa-linkedin" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on linkedin</span>
</span>
</div>
</div>
 <div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_pinterest">
<span class="elementor-share-btn__icon">
<i class="fab fa-pinterest" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on pinterest</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_email">
<span class="elementor-share-btn__icon">
<i class="fas fa-envelope" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on email</span>
</span>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-5d583816 elementor-widget elementor-widget-heading" data-id="5d583816" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h3 class="elementor-heading-title elementor-size-default">Other Stories</h3> </div>
</div>
<div class="elementor-element elementor-element-6c285e75 elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="6c285e75" data-element_type="widget" id="divider" data-widget_type="divider.default">
<div class="elementor-widget-container">
<div class="elementor-divider">
<span class="elementor-divider-separator">
</span>
</div>
</div>
</div>
<div class="elementor-element elementor-element-5893b08 elementor-grid-mobile-2 elementor-grid-3 elementor-grid-tablet-2 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="5893b08" data-element_type="widget" data-settings="{&quot;classic_columns_mobile&quot;:&quot;2&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:20,&quot;sizes&quot;:[]},&quot;classic_columns&quot;:&quot;3&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;}" data-widget_type="posts.classic">
<div class="elementor-widget-container">
<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
<article class="elementor-post elementor-grid-item post-56268 post type-post status-publish format-standard hentry category-articles">
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.lgcnews.com/test-post/">
Test Post </a>
</h3>
<div class="elementor-post__meta-data">
<span class="elementor-post-time">
12 mins ago </span>
</div>
</div>
</article>
<article class="elementor-post elementor-grid-item post-56259 post type-post status-publish format-standard has-post-thumbnail hentry category-north_cyprus_news">
<a class="elementor-post__thumbnail__link" href="https://www.lgcnews.com/woman-in-intensive-car-after-road-accident/">
<div class="elementor-post__thumbnail"><img width="300" height="142" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20142'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="North Cyprus News - Road Traffic Accident" data-lazy-srcset="https://www.lgcnews.com/wp-content/uploads/2020/10/North-Cyprus-News-Road-Traffic-Accident-300x142.jpg 300w, https://www.lgcnews.com/wp-content/uploads/2020/10/North-Cyprus-News-Road-Traffic-Accident.jpg 600w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://www.lgcnews.com/wp-content/uploads/2020/10/North-Cyprus-News-Road-Traffic-Accident-300x142.jpg" /><noscript><img width="300" height="142" src="https://www.lgcnews.com/wp-content/uploads/2020/10/North-Cyprus-News-Road-Traffic-Accident-300x142.jpg" class="attachment-medium size-medium" alt="North Cyprus News - Road Traffic Accident" srcset="https://www.lgcnews.com/wp-content/uploads/2020/10/North-Cyprus-News-Road-Traffic-Accident-300x142.jpg 300w, https://www.lgcnews.com/wp-content/uploads/2020/10/North-Cyprus-News-Road-Traffic-Accident.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.lgcnews.com/woman-in-intensive-car-after-road-accident/">
Woman in Intensive Car After Road Accident </a>
</h3>
<div class="elementor-post__meta-data">
<span class="elementor-post-time">
25 mins ago </span>
</div>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-e710d8a" data-id="e710d8a" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-3fa69f7 elementor-widget elementor-widget-shortcode" data-id="3fa69f7" data-element_type="widget" data-widget_type="shortcode.default">
<div class="elementor-widget-container">
<div class="elementor-shortcode"><div class="lgcne-82574c821aaff2c99cc269ebd949e5dc" id="lgcne-82574c821aaff2c99cc269ebd949e5dc"></div></div>
</div>
</div>
<div class="elementor-element elementor-element-27c3e4b elementor-widget elementor-widget-heading" data-id="27c3e4b" data-element_type="widget" id="mb-0" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h3 class="elementor-heading-title elementor-size-default">Other Stories</h3> </div>
</div>
<div class="elementor-element elementor-element-318a032c elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="318a032c" data-element_type="widget" id="divider-black" data-widget_type="divider.default">
<div class="elementor-widget-container">
<div class="elementor-divider">
<span class="elementor-divider-separator">
</span>
</div>
</div>
</div>
<div class="elementor-element elementor-element-542f4d8 elementor-grid-1 elementor-posts--thumbnail-none elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="542f4d8" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:10,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
<div class="elementor-widget-container">
<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
<article class="elementor-post elementor-grid-item post-56268 post type-post status-publish format-standard hentry category-articles">
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.lgcnews.com/test-post/">
Test Post </a>
</h3>
<div class="elementor-post__meta-data">
<span class="elementor-post-date">
12 mins ago </span>
</div>
</div>
</article>
<article class="elementor-post elementor-grid-item post-56259 post type-post status-publish format-standard has-post-thumbnail hentry category-north_cyprus_news">
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.lgcnews.com/woman-in-intensive-car-after-road-accident/">
Woman in Intensive Car After Road Accident </a>
</h3>
<div class="elementor-post__meta-data">
<span class="elementor-post-date">
25 mins ago </span>
</div>
</div>
</article>
<div class="lgcne-367a520a2d83b00e34a6405021890593" id="lgcne-367a520a2d83b00e34a6405021890593"></div> <article class="elementor-post elementor-grid-item post-56252 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus-news category-north_cyprus_news">
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.lgcnews.com/three-covid-19-cases-in-north-188-in-the-south/">
Three Covid-19 Cases in North &#8211; 188 in The South </a>
</h3>
<div class="elementor-post__meta-data">
<span class="elementor-post-date">
2 hours ago </span>
</div>
</div>
</article>
<article class="elementor-post elementor-grid-item post-56239 post type-post status-publish format-standard has-post-thumbnail hentry category-north_cyprus_news">
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.lgcnews.com/clocks-go-back-one-hour-on-sunday-4/">
Clocks Go Back One Hour on Sunday </a>
</h3>
<div class="elementor-post__meta-data">
<span class="elementor-post-date">
7 hours ago </span>
</div>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</main>
</div>
</div> 
</div>
<div data-elementor-type="footer" data-elementor-id="54931" class="elementor elementor-54931 elementor-location-footer" data-elementor-settings="[]">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-b15b1f5 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="b15b1f5" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-dd3f12f" data-id="dd3f12f" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-cffb3e4 elementor-widget__width-auto elementor-widget elementor-widget-heading" data-id="cffb3e4" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<p class="elementor-heading-title elementor-size-default">© Copyright 2020, All Rights Reserved | </p> </div>
</div>
<div class="elementor-element elementor-element-833bcb1 elementor-widget__width-auto elementor-widget elementor-widget-text-editor" data-id="833bcb1" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><a href="https://lgcnewscom.stage.site/" target="_blank" rel="noopener" style="color:#fff" ; font-family:"roboto";>LGC News</a></div>
</div>
</div>
<div class="elementor-element elementor-element-19c5f8f elementor-shape-rounded elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="19c5f8f" data-element_type="widget" data-widget_type="social-icons.default">
<div class="elementor-widget-container">
<div class="elementor-social-icons-wrapper elementor-grid">
<div class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-8c3e850" href="https://www.facebook.com/lgcnews" target="_blank">
<span class="elementor-screen-only">Facebook</span>
<i class="fab fa-facebook"></i> </a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-9e6e038 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="9e6e038" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-10a1bb0" data-id="10a1bb0" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-fe971e6 elementor-widget__width-auto elementor-fixed elementor-view-default elementor-position-top elementor-vertical-align-top elementor-widget elementor-widget-icon-box" data-id="fe971e6" data-element_type="widget" data-settings="{&quot;motion_fx_motion_fx_scrolling&quot;:&quot;yes&quot;,&quot;motion_fx_opacity_effect&quot;:&quot;yes&quot;,&quot;motion_fx_opacity_range&quot;:{&quot;unit&quot;:&quot;%&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:{&quot;start&quot;:23,&quot;end&quot;:25}},&quot;motion_fx_range&quot;:&quot;page&quot;,&quot;_position&quot;:&quot;fixed&quot;,&quot;motion_fx_opacity_direction&quot;:&quot;out-in&quot;,&quot;motion_fx_opacity_level&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:10,&quot;sizes&quot;:[]},&quot;motion_fx_devices&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;]}" data-widget_type="icon-box.default">
<div class="elementor-widget-container">
<div class="elementor-icon-box-wrapper">
<div class="elementor-icon-box-icon">
<a class="elementor-icon elementor-animation-" href="#page-top">
<i aria-hidden="true" class="fas fa-angle-up"></i> </a>
</div>
<div class="elementor-icon-box-content">
<h3 class="elementor-icon-box-title">
<a href="#page-top"></a>
</h3>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		var advanced_ads_ga_UID = 'UA-35779561-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script> <script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script id='astra-theme-js-js-extra'>
var astra = {"break_point":"921","isRtl":""};
</script>
<script src='https://www.lgcnews.com/wp-content/themes/astra/assets/js/minified/style.min.js?ver=2.5.5' id='astra-theme-js-js' defer></script>
<script src='https://www.lgcnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js' defer></script>
<script src='https://www.lgcnews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js' defer></script>
<script src='https://www.lgcnews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' id='jquery-ui-position-js' defer></script>
<script src='https://www.lgcnews.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4' id='jquery-ui-menu-js' defer></script>
<script src='https://www.lgcnews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js' defer></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.lgcnews.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0" defer></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.lgcnews.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0" defer></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.lgcnews.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0" defer></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.lgcnews.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4" defer></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.lgcnews.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12" defer></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.lgcnews.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2" defer></scr' + 'ipt>' );
</script>
<script src='https://www.lgcnews.com/wp-includes/js/dist/dom-ready.min.js?ver=db63eb2f693cb5e38b083946b14f0684' id='wp-dom-ready-js' defer></script>
<script src='https://www.lgcnews.com/wp-includes/js/dist/i18n.min.js?ver=bb7c3c45d012206bfcd73d6a31f84d9e' id='wp-i18n-js'></script>
<script id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.lgcnews.com/wp-includes/js/dist/a11y.min.js?ver=13971b965470c74a60fa32d392c78f2f' id='wp-a11y-js' defer></script>
<script id='jquery-ui-autocomplete-js-extra'>
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
</script>
<script src='https://www.lgcnews.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4' id='jquery-ui-autocomplete-js' defer></script>
<script src='https://www.lgcnews.com/wp-includes/js/wp-embed.min.js?ver=2553a5989f23cc39b63c5bdf91a4a8a4' id='wp-embed-js' defer></script>
<script src='https://www.lgcnews.com/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1' id='smartmenus-js' defer></script>
<script src='https://www.lgcnews.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js' defer></script>
<script src='https://www.lgcnews.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.0.12' id='elementor-frontend-modules-js' defer></script>
<script src='https://www.lgcnews.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.0.5' id='elementor-sticky-js' defer></script>
<script id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.lgcnews.com\/wp-admin\/admin-ajax.php","nonce":"0fe0e4a994","i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"delicious":{"title":"Delicious"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"},"weixin":{"title":"WeChat"},"weibo":{"title":"Weibo"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/www.lgcnews.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script src='https://www.lgcnews.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.0.5' id='elementor-pro-frontend-js' defer></script>
<script src='https://www.lgcnews.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.8.1' id='elementor-dialog-js' defer></script>
<script src='https://www.lgcnews.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js' defer></script>
<script src='https://www.lgcnews.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js' defer></script>
<script src='https://www.lgcnews.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.0.12' id='share-link-js' defer></script>
<script id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"3.0.12","is_static":false,"legacyMode":{"elementWrappers":true},"urls":{"assets":"https:\/\/www.lgcnews.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":56239,"title":"North%20Cyprus%20News%20%7C%20Clocks%20Go%20Back%20One%20Hour%20on%20Sunday","excerpt":"","featuredImage":"https:\/\/www.lgcnews.com\/wp-content\/uploads\/2018\/09\/North-Cyprus-News-Clock.png"}};
</script>
<script src='https://www.lgcnews.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.0.12' id='elementor-frontend-js' defer></script>
<script>
			/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
			</script>
<script>window.advads_passive_ads = {"56102_1":{"elementid":["lgcne-82574c821aaff2c99cc269ebd949e5dc"],"ads":{"56102":{"id":56102,"title":"Post Sidebar Ad","expiry_date":0,"visitors":[],"content":"<script async src=\"\/\/pagead2.googlesyndication.com\/pagead\/js\/adsbygoogle.js\"><\/script>\n<ins class=\"adsbygoogle\" style=\"display:inline-block;width:300px;height:600px;\" \ndata-ad-client=\"ca-pub-6199183092882543\" \ndata-ad-slot=\"3505941313\"><\/ins> \n<script> \n(adsbygoogle = window.adsbygoogle || []).push({}); \n<\/script>\n","once_per_page":0,"debugmode":false,"blog_id":1,"type":"adsense","position":"","privacy":{"ignore":false,"needs_consent":false}}}}};

window.advads_passive_placements = {"post-feed-space_3":{"elementid":["lgcne-367a520a2d83b00e34a6405021890593"],"ads":{"56112":{"id":56112,"title":"Post Feed Ad","expiry_date":0,"visitors":[],"content":"<div class=\"lgcne-post-feed-space\" id=\"lgcne-1577281312\"><script async src=\"\/\/pagead2.googlesyndication.com\/pagead\/js\/adsbygoogle.js\"><\/script>\n<ins class=\"adsbygoogle\" style=\"display:block;\" data-ad-client=\"ca-pub-6199183092882543\" \ndata-ad-slot=\"9567343383\" \ndata-ad-format=\"auto\" data-full-width-responsive=\"true\"><\/ins>\n<script> \n(adsbygoogle = window.adsbygoogle || []).push({}); \n<\/script>\n<\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"adsense","position":"","privacy":{"ignore":false,"needs_consent":false}}},"type":"ad","id":56112,"placement_info":{"type":"archive_pages","name":"Post Feed Space","item":"ad_56112","options":{"lazy_load":"enabled","placement_position":""},"id":"post-feed-space"},"test_id":null,"inject_before":[""]}};

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.lgcnews.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%7CRoboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%20Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7COpen%20Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=swap" /><link rel='stylesheet' id='astra-theme-css-css'  href='https://www.lgcnews.com/wp-content/themes/astra/assets/css/minified/style.min.css?ver=2.5.5' media='all' /><link rel='stylesheet' id='astra-menu-animation-css'  href='https://www.lgcnews.com/wp-content/themes/astra/assets/css/minified/menu-animation.min.css?ver=2.5.5' media='all' /><link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.lgcnews.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.12' media='all' /><link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.lgcnews.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.12' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://www.lgcnews.com/wp-includes/css/dist/block-library/style.min.css?ver=2553a5989f23cc39b63c5bdf91a4a8a4' media='all' /><link data-minify="1" rel='stylesheet' id='exchrates_style-css'  href='https://www.lgcnews.com/wp-content/cache/min/1/wp-content/plugins/leartes-try-exchange-rates/assets/lbi-exchrates-style-ee7320ecf7dffc6601b6f31ab04ae82d.css' media='all' /><link rel='stylesheet' id='weather-atlas-css'  href='https://www.lgcnews.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' media='all' /><link data-minify="1" rel='stylesheet' id='weather-icons-css'  href='https://www.lgcnews.com/wp-content/cache/min/1/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min-9b933109d45d4f7e9a1267fc2792eae2.css' media='all' /><link data-minify="1" rel='stylesheet' id='elementor-icons-css'  href='https://www.lgcnews.com/wp-content/cache/min/1/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min-b0060a1855b0396f521cba2a8dae9323.css' media='all' /><link rel='stylesheet' id='elementor-animations-css'  href='https://www.lgcnews.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.0.12' media='all' /><link rel='stylesheet' id='elementor-frontend-legacy-css'  href='https://www.lgcnews.com/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.0.12' media='all' /><link rel='stylesheet' id='elementor-frontend-css'  href='https://www.lgcnews.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.0.12' media='all' /><link data-minify="1" rel='stylesheet' id='elementor-post-54627-css'  href='https://www.lgcnews.com/wp-content/cache/min/1/wp-content/uploads/elementor/css/post-54627-46c6f42d69301638acca36f58d2c44f8.css' media='all' /><link rel='stylesheet' id='elementor-pro-css'  href='https://www.lgcnews.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.0.5' media='all' /><link data-minify="1" rel='stylesheet' id='elementor-global-css'  href='https://www.lgcnews.com/wp-content/cache/min/1/wp-content/uploads/elementor/css/global-7d7aab2876c6d90a956eb93b7d48fa82.css' media='all' /><link data-minify="1" rel='stylesheet' id='elementor-post-54636-css'  href='https://www.lgcnews.com/wp-content/cache/min/1/wp-content/uploads/elementor/css/post-54636-1f1340609b07389bd55a7a686bd3563b.css' media='all' /><link data-minify="1" rel='stylesheet' id='elementor-post-54931-css'  href='https://www.lgcnews.com/wp-content/cache/min/1/wp-content/uploads/elementor/css/post-54931-ab95fdcd23d633fc86b671807a05f991.css' media='all' /><link data-minify="1" rel='stylesheet' id='elementor-post-54794-css'  href='https://www.lgcnews.com/wp-content/cache/min/1/wp-content/uploads/elementor/css/post-54794-615245a5b2bb82053aa2377b246d103d.css' media='all' /><link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://www.lgcnews.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.12.0' media='all' /><link data-minify="1" rel='stylesheet' id='elementor-icons-fa-brands-css'  href='https://www.lgcnews.com/wp-content/cache/min/1/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min-ea86d67ac1eb1749edf935d6eb62d8f4.css' media='all' /><link data-minify="1" rel='stylesheet' id='elementor-icons-fa-solid-css'  href='https://www.lgcnews.com/wp-content/cache/min/1/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min-5d4f6c4ac335150ffcd704feaa342b6a.css' media='all' /><link data-minify="1" rel='stylesheet' id='elementor-icons-fa-regular-css'  href='https://www.lgcnews.com/wp-content/cache/min/1/wp-content/plugins/elementor/assets/lib/font-awesome/css/regular.min-bf4314cecdf7a4fd8fd225f7961f2a4c.css' media='all' /></noscript></body>
</html>
