<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>North Cyprus News | Athletes&#039; Disgust At Damage To Nicosia Sports Arena</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://fonts.googleapis.com/css?family=Open%20Sans%7CRoboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%20Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7COpen%20Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=swap" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" />
<meta name="description" content="Latest North Cyprus News: Athletes wanting to use the Nicosia Atatürk Stadium were angry and disgusted at the damage created by a festival held in the arena." />
<link rel="canonical" href="https://www.lgcnews.com/athletes-disgust-at-damage-to-nicosia-sports-arena/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="North Cyprus News | Athletes&#039; Disgust At Damage To Nicosia Sports Arena" />
<meta property="og:description" content="Latest North Cyprus News: Athletes wanting to use the Nicosia Atatürk Stadium were angry and disgusted at the damage created by a festival held in the arena." />
<meta property="og:url" content="https://www.lgcnews.com/athletes-disgust-at-damage-to-nicosia-sports-arena/" />
<meta property="og:site_name" content="North Cyprus News | Online News for North Cyprus" />
<meta property="article:publisher" content="https://www.facebook.com/lgcnews" />
<meta property="article:published_time" content="2021-07-23T08:53:07+00:00" />
<meta property="og:image" content="https://www.lgcnews.com/wp-content/uploads/2021/07/North-Cyprus-News-Nicosia-Sports-Stadium-wrecked.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="300" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="LGC News" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.lgcnews.com/#website","url":"https://www.lgcnews.com/","name":"North Cyprus News | Online News for North Cyprus","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.lgcnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.lgcnews.com/athletes-disgust-at-damage-to-nicosia-sports-arena/#primaryimage","inLanguage":"en-US","url":"https://www.lgcnews.com/wp-content/uploads/2021/07/North-Cyprus-News-Nicosia-Sports-Stadium-wrecked.jpg","contentUrl":"https://www.lgcnews.com/wp-content/uploads/2021/07/North-Cyprus-News-Nicosia-Sports-Stadium-wrecked.jpg","width":600,"height":300,"caption":"North Cyprus News - Nicosia Sports Stadium - wrecked"},{"@type":"WebPage","@id":"https://www.lgcnews.com/athletes-disgust-at-damage-to-nicosia-sports-arena/#webpage","url":"https://www.lgcnews.com/athletes-disgust-at-damage-to-nicosia-sports-arena/","name":"North Cyprus News | Athletes' Disgust At Damage To Nicosia Sports Arena","isPartOf":{"@id":"https://www.lgcnews.com/#website"},"primaryImageOfPage":{"@id":"https://www.lgcnews.com/athletes-disgust-at-damage-to-nicosia-sports-arena/#primaryimage"},"datePublished":"2021-07-23T08:53:07+00:00","dateModified":"2021-07-23T08:53:07+00:00","author":{"@id":"https://www.lgcnews.com/#/schema/person/105b71d2f91c1478cf66d675f1257650"},"description":"Latest North Cyprus News: Athletes wanting to use the Nicosia Atat\u00fcrk Stadium were angry and disgusted at the damage created by a festival held in the arena.","breadcrumb":{"@id":"https://www.lgcnews.com/athletes-disgust-at-damage-to-nicosia-sports-arena/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.lgcnews.com/athletes-disgust-at-damage-to-nicosia-sports-arena/"]}]},{"@type":"BreadcrumbList","@id":"https://www.lgcnews.com/athletes-disgust-at-damage-to-nicosia-sports-arena/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.lgcnews.com/","url":"https://www.lgcnews.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.lgcnews.com/athletes-disgust-at-damage-to-nicosia-sports-arena/#webpage"}}]},{"@type":"Person","@id":"https://www.lgcnews.com/#/schema/person/105b71d2f91c1478cf66d675f1257650","name":"LGC News"}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="North Cyprus News | Online News for North Cyprus &raquo; Feed" href="https://www.lgcnews.com/feed/" />
<script>
			advanced_ads_ready=function(){var e,t=[],n="object"==typeof document&&document,d=n&&n.documentElement.doScroll,o="DOMContentLoaded",a=n&&(d?/^loaded|^c/:/^loaded|^i|^c/).test(n.readyState);return!a&&n&&(e=function(){for(n.removeEventListener(o,e),window.removeEventListener("load",e),a=1;e=t.shift();)e()},n.addEventListener(o,e),window.addEventListener("load",e)),function(e){a?setTimeout(e,0):t.push(e)}}();		</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='preload' href='https://www.lgcnews.com/wp-content/themes/astra/assets/css/minified/style.min.css?ver=2.5.5' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<style id='astra-theme-css-inline-css'>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</style>
<link rel='preload' href='https://www.lgcnews.com/wp-content/themes/astra/assets/css/minified/menu-animation.min.css?ver=2.5.5' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload' href='https://www.lgcnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5f2207c21f6509fd081b24b45bfcd088' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link data-minify="1" rel='preload' href='https://www.lgcnews.com/wp-content/cache/min/1/wp-content/plugins/leartes-try-exchange-rates/assets/lbi-exchrates-style.css?ver=1623665730' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload' href='https://www.lgcnews.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link data-minify="1" rel='preload' href='https://www.lgcnews.com/wp-content/cache/min/1/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1623665730' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link data-minify="1" rel='preload' href='https://www.lgcnews.com/wp-content/cache/min/1/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=1623665730' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload' href='https://www.lgcnews.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.2.4' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload' href='https://www.lgcnews.com/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.2.4' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload' href='https://www.lgcnews.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.2.4' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<style id='elementor-frontend-inline-css'>
@font-face{font-family:eicons;src:url(https://www.lgcnews.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0);src:url(https://www.lgcnews.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0#iefix) format("embedded-opentype"),url(https://www.lgcnews.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff2?5.10.0) format("woff2"),url(https://www.lgcnews.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff?5.10.0) format("woff"),url(https://www.lgcnews.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.ttf?5.10.0) format("truetype"),url(https://www.lgcnews.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.svg?5.10.0#eicon) format("svg");font-weight:400;font-style:normal}
</style>
<link data-minify="1" rel='preload' href='https://www.lgcnews.com/wp-content/cache/min/1/wp-content/uploads/elementor/css/post-54627.css?ver=1623665730' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload' href='https://www.lgcnews.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.3.0' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link data-minify="1" rel='preload' href='https://www.lgcnews.com/wp-content/cache/min/1/wp-content/uploads/elementor/css/global.css?ver=1623665731' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link data-minify="1" rel='preload' href='https://www.lgcnews.com/wp-content/cache/min/1/wp-content/uploads/elementor/css/post-54636.css?ver=1623665731' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link data-minify="1" rel='preload' href='https://www.lgcnews.com/wp-content/cache/min/1/wp-content/uploads/elementor/css/post-54931.css?ver=1623665731' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link data-minify="1" rel='preload' href='https://www.lgcnews.com/wp-content/cache/min/1/wp-content/uploads/elementor/css/post-54794.css?ver=1623665731' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload' href='https://www.lgcnews.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link data-minify="1" rel='preload' href='https://www.lgcnews.com/wp-content/cache/min/1/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=1623665731' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link data-minify="1" rel='preload' href='https://www.lgcnews.com/wp-content/cache/min/1/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=1623665731' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link data-minify="1" rel='preload' href='https://www.lgcnews.com/wp-content/cache/min/1/wp-content/plugins/elementor/assets/lib/font-awesome/css/regular.min.css?ver=1623665731' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<!--[if IE]>
<script src='https://www.lgcnews.com/wp-content/themes/astra/assets/js/minified/flexibility.min.js?ver=2.5.5' id='astra-flexibility-js'></script>
<script id='astra-flexibility-js-after'>
flexibility(document.documentElement);</script>
<![endif]-->
<script src='https://www.lgcnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://www.lgcnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script src='https://www.lgcnews.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1' id='weather-atlas-js' defer></script>
<script src='https://www.lgcnews.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1' id='jquery-cookie-js' defer></script>
<script id='advanced-ads-advanced-js-js-extra'>
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
</script>
<script data-minify="1" src='https://www.lgcnews.com/wp-content/cache/min/1/wp-content/uploads/921/606/public/assets/js/983.js?ver=1619032212' id='advanced-ads-advanced-js-js' defer></script>
<script id='advanced_ads_pro/visitor_conditions-js-extra'>
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
</script>
<script data-minify="1" src='https://www.lgcnews.com/wp-content/cache/min/1/wp-content/uploads/921/635/908/445/228/121.js?ver=1619032212' id='advanced_ads_pro/visitor_conditions-js' defer></script>
<script data-minify="1" src='https://www.lgcnews.com/wp-content/cache/min/1/wp-content/uploads/921/635/assets/793.js?ver=1619032212' id='advanced-ds-pro/front-js' defer></script>
<script id='advanced-ads-pro/cache_busting-js-extra'>
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.lgcnews.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"7200"};
</script>
<script data-minify="1" src='https://www.lgcnews.com/wp-content/cache/min/1/wp-content/uploads/921/635/908/725/228/115.js?ver=1619032213' id='advanced-ads-pro/cache_busting-js' defer></script>
<link rel="https://api.w.org/" href="https://www.lgcnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.lgcnews.com/wp-json/wp/v2/posts/58436" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lgcnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lgcnews.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.lgcnews.com/?p=58436' />
<link rel="alternate" type="application/json+oembed" href="https://www.lgcnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lgcnews.com%2Fathletes-disgust-at-damage-to-nicosia-sports-arena%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lgcnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lgcnews.com%2Fathletes-disgust-at-damage-to-nicosia-sports-arena%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.lgcnews.com/?wordfence_lh=1&hid=9CAA1E1C97612CDB977F690348DDDE4A');
</script><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<script data-ad-client="ca-pub-6199183092882543" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <style id="wp-custom-css">
			body{
	background-color:#fff !important;
}

.primary, #secondary{
	margin-top:0px !important;
}

.ast-separate-container .ast-article-post{
	padding:40px;
}

#events-sidebar-container > .elementor-widget-container > .ecs-posts > .ast-article-post{
	padding:0px !important;
}
/* 
Events Page styling */

.tribe-events-page-title{
	margin-top:30px;
	font-size:30px !important;
}

.tribe-events-nav-previous a,.tribe-events-promo a{
	color:#a90000;
}

.tribe-event-url{
	color:#a90000;
	font-weight:600;
}

.tribe-events-list-event-description a{
	color:#a90000;
}

.tribe-events-ical{
	background-color:#a90000 !important;
}		</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body itemtype='https://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-58436 single-format-standard ast-desktop ast-page-builder-template ast-no-sidebar astra-2.5.5 ast-header-custom-item-inside group-blog ast-blog-single-style-1 ast-single-post ast-inherit-site-logo-transparent elementor-page-54794 ast-normal-title-enabled elementor-default elementor-kit-54627 aa-prefix-lgcne-">
<div class="hfeed site" id="page">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div data-elementor-type="header" data-elementor-id="54636" class="elementor elementor-54636 elementor-location-header" data-elementor-settings="[]">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-f70f109 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="f70f109" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-ba5f6d0" data-id="ba5f6d0" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-050d566 elementor-widget elementor-widget-image" data-id="050d566" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<a href="https://www.lgcnews.com">
<img width="320" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20320%2090'%3E%3C/svg%3E" class="attachment-full size-full" alt="LGC News logo" data-lazy-srcset="https://www.lgcnews.com/wp-content/uploads/2018/01/LGC-logo-v8-temp.png 320w, https://www.lgcnews.com/wp-content/uploads/2018/01/LGC-logo-v8-temp-300x84.png 300w, https://www.lgcnews.com/wp-content/uploads/2018/01/LGC-logo-v8-temp-298x84.png 298w, https://www.lgcnews.com/wp-content/uploads/2018/01/LGC-logo-v8-temp-120x34.png 120w, https://www.lgcnews.com/wp-content/uploads/2018/01/LGC-logo-v8-temp-150x42.png 150w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://www.lgcnews.com/wp-content/uploads/2018/01/LGC-logo-v8-temp.png" /><noscript><img width="320" height="90" src="https://www.lgcnews.com/wp-content/uploads/2018/01/LGC-logo-v8-temp.png" class="attachment-full size-full" alt="LGC News logo" srcset="https://www.lgcnews.com/wp-content/uploads/2018/01/LGC-logo-v8-temp.png 320w, https://www.lgcnews.com/wp-content/uploads/2018/01/LGC-logo-v8-temp-300x84.png 300w, https://www.lgcnews.com/wp-content/uploads/2018/01/LGC-logo-v8-temp-298x84.png 298w, https://www.lgcnews.com/wp-content/uploads/2018/01/LGC-logo-v8-temp-120x34.png 120w, https://www.lgcnews.com/wp-content/uploads/2018/01/LGC-logo-v8-temp-150x42.png 150w" sizes="(max-width: 320px) 100vw, 320px" /></noscript> </a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-40363e1" data-id="40363e1" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-eeab86d elementor-nav-menu--stretch elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="eeab86d" data-element_type="widget" data-settings="{&quot;full_width&quot;:&quot;stretch&quot;,&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;fas fa-caret-down&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
<div class="elementor-widget-container">
<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-background e--animation-fade"><ul id="menu-1-eeab86d" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-377"><a href="https://www.lgcnews.com/" class="menu-link elementor-item">Front Page</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19112"><a href="https://www.lgcnews.com/advertising/" class="menu-link elementor-item">Advertising</a></li>
</ul></nav>
<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
<i class="eicon-menu-bar" aria-hidden="true" role="presentation"></i>
<span class="elementor-screen-only">Menu</span>
</div>
<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-eeab86d" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-377"><a href="https://www.lgcnews.com/" class="menu-link elementor-item" tabindex="-1">Front Page</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19112"><a href="https://www.lgcnews.com/advertising/" class="menu-link elementor-item" tabindex="-1">Advertising</a></li>
</ul></nav>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-0a156fe elementor-hidden-phone" data-id="0a156fe" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-1c29782 elementor-search-form--skin-classic elementor-search-form--button-type-icon elementor-search-form--icon-search elementor-widget elementor-widget-search-form" data-id="1c29782" data-element_type="widget" id="search-btn" data-settings="{&quot;skin&quot;:&quot;classic&quot;}" data-widget_type="search-form.default">
<div class="elementor-widget-container">
<form class="elementor-search-form" role="search" action="https://www.lgcnews.com" method="get">
<div class="elementor-search-form__container">
<input placeholder="Search for" class="elementor-search-form__input" type="search" name="s" title="Search" value="">
<button class="elementor-search-form__submit" type="submit" title="Search" aria-label="Search">
<i class="fa fa-search" aria-hidden="true"></i>
<span class="elementor-screen-only">Search</span>
</button>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-b4b94b2 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="b4b94b2" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-59cf42a" data-id="59cf42a" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-6fae450 elementor-widget elementor-widget-menu-anchor" data-id="6fae450" data-element_type="widget" data-widget_type="menu-anchor.default">
<div class="elementor-widget-container">
<div id="page-top" class="elementor-menu-anchor"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
<div id="content" class="site-content">
<div class="ast-container">
<div id="primary" class="content-area primary">
<main id="main" class="site-main">
<div data-elementor-type="single" data-elementor-id="54794" class="elementor elementor-54794 elementor-location-single post-58436 post type-post status-publish format-standard has-post-thumbnail hentry category-north_cyprus_news ast-article-single" data-elementor-settings="[]">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-4c79b34 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="4c79b34" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-66 elementor-top-column elementor-element elementor-element-f8053ad" data-id="f8053ad" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-c5a6b08 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="c5a6b08" data-element_type="widget" data-widget_type="theme-post-title.default">
<div class="elementor-widget-container">
<h1 class="elementor-heading-title elementor-size-default">Athletes&#8217; Disgust At Damage To Nicosia Sports Arena</h1> </div>
</div>
<div class="elementor-element elementor-element-89e3b6e elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="89e3b6e" data-element_type="widget" id="divider" data-widget_type="divider.default">
<div class="elementor-widget-container">
<div class="elementor-divider">
<span class="elementor-divider-separator">
</span>
</div>
</div>
</div>
<div class="elementor-element elementor-element-571cec3 elementor-widget__width-auto elementor-widget elementor-widget-post-info" data-id="571cec3" data-element_type="widget" data-widget_type="post-info.default">
<div class="elementor-widget-container">
<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
<li class="elementor-icon-list-item elementor-repeater-item-998d14a elementor-inline-item">
<span class="elementor-icon-list-icon">
<i aria-hidden="true" class="far fa-clock"></i> </span>
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-time">
3 seconds ago </span>
</li>
</ul>
</div>
</div>
<div class="elementor-element elementor-element-f040d1c elementor-widget elementor-widget-theme-post-content" data-id="f040d1c" data-element_type="widget" data-widget_type="theme-post-content.default">
<div class="elementor-widget-container">
<p><span style="font-weight: 400;"><a href="https://www.lgcnews.com/wp-content/uploads/2021/07/North-Cyprus-News-Nicosia-Sports-Stadium-wrecked.jpg"><img class="alignleft size-medium wp-image-58437" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20150'%3E%3C/svg%3E" alt="North Cyprus News - Nicosia Sports Stadium - wrecked" width="300" height="150" data-lazy-srcset="https://www.lgcnews.com/wp-content/uploads/2021/07/North-Cyprus-News-Nicosia-Sports-Stadium-wrecked-300x150.jpg 300w, https://www.lgcnews.com/wp-content/uploads/2021/07/North-Cyprus-News-Nicosia-Sports-Stadium-wrecked.jpg 600w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://www.lgcnews.com/wp-content/uploads/2021/07/North-Cyprus-News-Nicosia-Sports-Stadium-wrecked-300x150.jpg" /><noscript><img class="alignleft size-medium wp-image-58437" src="https://www.lgcnews.com/wp-content/uploads/2021/07/North-Cyprus-News-Nicosia-Sports-Stadium-wrecked-300x150.jpg" alt="North Cyprus News - Nicosia Sports Stadium - wrecked" width="300" height="150" srcset="https://www.lgcnews.com/wp-content/uploads/2021/07/North-Cyprus-News-Nicosia-Sports-Stadium-wrecked-300x150.jpg 300w, https://www.lgcnews.com/wp-content/uploads/2021/07/North-Cyprus-News-Nicosia-Sports-Stadium-wrecked.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>Athletes wanting to use the Nicosia Atatürk Stadium were left angry and disgusted at the condition it was left in after the culture and sports festival &#8220;One World Northern Cyprus&#8221; was held on 17-19 July, Yeniduzen reported.</span></p>
<p><span style="font-weight: 400;">The running track suffered damage, there were vehicle ruts left in the long jump lanes and manhole covers were broken.</span></p>
<p><span style="font-weight: 400;">The whole arena was left covered in garbage and no attempt had been made to clean up after the festival was over.</span></p>
<p><span style="font-weight: 400;">Former national athlete Meliz Redif, one of the athletes who use the stadium for training, shared her dismay at the condition of the arena on social media.</span></p>
<p><span style="font-weight: 400;">Kerem Güneşer, one of the triathletes of Tüfekçi Sports Club, expressed his reaction with the following words under the title &#8220;BI WORLD PISLIK&#8221;. He said, “</span><i><span style="font-weight: 400;">It is a sports and cultural festival. The state of the country&#8217;s only sports complex is obvious. The running track is ruined…..</span></i><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">“</span><i><span style="font-weight: 400;">The ruts of the forklifts in the track, the running track has been broken up, the broken manhole covers and a wrecked grass field…The organization was really super</span></i><span style="font-weight: 400;">”. </span></p>
<p><span style="font-weight: 400;">Deniz Kalibcıoğlu, one of the triathletes of Ares Sports Club, gave his reaction to the events with these words: “</span><i><span style="font-weight: 400;">I told my close circle from the first day that this would happen. It was obvious that this would happen… Shame on you. Who will pay for this mess, when and how will this destruction be repaired? We only had one place, and now it&#8217;s s**t….</span></i><span style="font-weight: 400;">”</span></p>
<p><a href="https://www.yeniduzen.com/bunun-hesabini-kim-verecek-142635h.htm"><span style="font-weight: 400;">Yeniduzen</span></a></p>
</div>
</div>
<div class="elementor-element elementor-element-aa4a75a elementor-share-buttons--view-icon elementor-share-buttons--skin-gradient elementor-share-buttons--shape-square elementor-grid-0 elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="aa4a75a" data-element_type="widget" data-widget_type="share-buttons.default">
<div class="elementor-widget-container">
<div class="elementor-grid">
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_facebook">
<span class="elementor-share-btn__icon">
<i class="fab fa-facebook" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on facebook</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_twitter">
<span class="elementor-share-btn__icon">
<i class="fab fa-twitter" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on twitter</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_linkedin">
<span class="elementor-share-btn__icon">
<i class="fab fa-linkedin" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on linkedin</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_pinterest">
<span class="elementor-share-btn__icon">
<i class="fab fa-pinterest" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on pinterest</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_email">
<span class="elementor-share-btn__icon">
<i class="fas fa-envelope" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on email</span>
</span>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-5d583816 elementor-widget elementor-widget-heading" data-id="5d583816" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h3 class="elementor-heading-title elementor-size-default">Other Stories</h3> </div>
</div>
<div class="elementor-element elementor-element-6c285e75 elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="6c285e75" data-element_type="widget" id="divider" data-widget_type="divider.default">
<div class="elementor-widget-container">
<div class="elementor-divider">
<span class="elementor-divider-separator">
</span>
</div>
</div>
</div>
<div class="elementor-element elementor-element-5893b08 elementor-grid-mobile-2 elementor-grid-3 elementor-grid-tablet-2 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="5893b08" data-element_type="widget" data-settings="{&quot;classic_columns_mobile&quot;:&quot;2&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:20,&quot;sizes&quot;:[]},&quot;classic_columns&quot;:&quot;3&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;}" data-widget_type="posts.classic">
<div class="elementor-widget-container">
<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
<article class="elementor-post elementor-grid-item post-58436 post type-post status-publish format-standard has-post-thumbnail hentry category-north_cyprus_news">
<a class="elementor-post__thumbnail__link" href="https://www.lgcnews.com/athletes-disgust-at-damage-to-nicosia-sports-arena/">
<div class="elementor-post__thumbnail"><img width="300" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20150'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="North Cyprus News - Nicosia Sports Stadium - wrecked" data-lazy-srcset="https://www.lgcnews.com/wp-content/uploads/2021/07/North-Cyprus-News-Nicosia-Sports-Stadium-wrecked-300x150.jpg 300w, https://www.lgcnews.com/wp-content/uploads/2021/07/North-Cyprus-News-Nicosia-Sports-Stadium-wrecked.jpg 600w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://www.lgcnews.com/wp-content/uploads/2021/07/North-Cyprus-News-Nicosia-Sports-Stadium-wrecked-300x150.jpg" /><noscript><img width="300" height="150" src="https://www.lgcnews.com/wp-content/uploads/2021/07/North-Cyprus-News-Nicosia-Sports-Stadium-wrecked-300x150.jpg" class="attachment-medium size-medium" alt="North Cyprus News - Nicosia Sports Stadium - wrecked" srcset="https://www.lgcnews.com/wp-content/uploads/2021/07/North-Cyprus-News-Nicosia-Sports-Stadium-wrecked-300x150.jpg 300w, https://www.lgcnews.com/wp-content/uploads/2021/07/North-Cyprus-News-Nicosia-Sports-Stadium-wrecked.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.lgcnews.com/athletes-disgust-at-damage-to-nicosia-sports-arena/">
Athletes&#8217; Disgust At Damage To Nicosia Sports Arena </a>
</h3>
<div class="elementor-post__meta-data">
<span class="elementor-post-time">
3 seconds ago </span>
</div>
</div>
</article>
<article class="elementor-post elementor-grid-item post-58434 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus-news category-north_cyprus_news">
<a class="elementor-post__thumbnail__link" href="https://www.lgcnews.com/south-reports-1014-covid-cases-and-three-deaths/">
<div class="elementor-post__thumbnail"><img width="300" height="143" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20143'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="North Cyprus News - Coronavirus - New Variant" data-lazy-srcset="https://www.lgcnews.com/wp-content/uploads/2021/02/North-Cyprus-News-Coronavirus-New-Variant-300x143.jpg 300w, https://www.lgcnews.com/wp-content/uploads/2021/02/North-Cyprus-News-Coronavirus-New-Variant.jpg 550w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://www.lgcnews.com/wp-content/uploads/2021/02/North-Cyprus-News-Coronavirus-New-Variant-300x143.jpg" /><noscript><img width="300" height="143" src="https://www.lgcnews.com/wp-content/uploads/2021/02/North-Cyprus-News-Coronavirus-New-Variant-300x143.jpg" class="attachment-medium size-medium" alt="North Cyprus News - Coronavirus - New Variant" srcset="https://www.lgcnews.com/wp-content/uploads/2021/02/North-Cyprus-News-Coronavirus-New-Variant-300x143.jpg 300w, https://www.lgcnews.com/wp-content/uploads/2021/02/North-Cyprus-News-Coronavirus-New-Variant.jpg 550w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.lgcnews.com/south-reports-1014-covid-cases-and-three-deaths/">
South Reports 1,014 Covid Cases And Three Deaths </a>
</h3>
<div class="elementor-post__meta-data">
<span class="elementor-post-time">
1 day ago </span>
</div>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-e710d8a" data-id="e710d8a" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-f7a05db elementor-widget elementor-widget-heading" data-id="f7a05db" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">&nbsp</h2> </div>
</div>
<div class="elementor-element elementor-element-b6fb3ec elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="b6fb3ec" data-element_type="widget" id="divider-black" data-widget_type="divider.default">
<div class="elementor-widget-container">
<div class="elementor-divider">
<span class="elementor-divider-separator">
</span>
</div>
</div>
</div>
<div class="elementor-element elementor-element-3fa69f7 elementor-widget elementor-widget-shortcode" data-id="3fa69f7" data-element_type="widget" data-widget_type="shortcode.default">
<div class="elementor-widget-container">
<div class="elementor-shortcode"><div class="lgcne-e5ef178af31bcfbee80bffcfc5f31524" id="lgcne-e5ef178af31bcfbee80bffcfc5f31524"></div></div>
</div>
</div>
<div class="elementor-element elementor-element-27c3e4b elementor-widget elementor-widget-heading" data-id="27c3e4b" data-element_type="widget" id="mb-0" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h3 class="elementor-heading-title elementor-size-default">Other Stories</h3> </div>
</div>
<div class="elementor-element elementor-element-318a032c elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="318a032c" data-element_type="widget" id="divider-black" data-widget_type="divider.default">
<div class="elementor-widget-container">
<div class="elementor-divider">
<span class="elementor-divider-separator">
</span>
</div>
</div>
</div>
<div class="elementor-element elementor-element-542f4d8 elementor-grid-1 elementor-posts--thumbnail-none elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="542f4d8" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:10,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
<div class="elementor-widget-container">
<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
<article class="elementor-post elementor-grid-item post-58436 post type-post status-publish format-standard has-post-thumbnail hentry category-north_cyprus_news">
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.lgcnews.com/athletes-disgust-at-damage-to-nicosia-sports-arena/">
Athletes&#8217; Disgust At Damage To Nicosia Sports Arena </a>
</h3>
<div class="elementor-post__meta-data">
<span class="elementor-post-date">
3 seconds ago </span>
</div>
</div>
</article>
<article class="elementor-post elementor-grid-item post-58434 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus-news category-north_cyprus_news">
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.lgcnews.com/south-reports-1014-covid-cases-and-three-deaths/">
South Reports 1,014 Covid Cases And Three Deaths </a>
</h3>
<div class="elementor-post__meta-data">
<span class="elementor-post-date">
1 day ago </span>
</div>
</div>
</article>
<div class="lgcne-28aca814b463cba2dfc13dc3ec2562d5 lgcne-post-feed-space" id="lgcne-28aca814b463cba2dfc13dc3ec2562d5"></div> <article class="elementor-post elementor-grid-item post-58432 post type-post status-publish format-standard has-post-thumbnail hentry category-north_cyprus_news">
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.lgcnews.com/ten-people-violated-night-time-curfew/">
Ten People Violated Night-Time Curfew </a>
</h3>
<div class="elementor-post__meta-data">
<span class="elementor-post-date">
2 days ago </span>
</div>
</div>
</article>
<article class="elementor-post elementor-grid-item post-58430 post type-post status-publish format-standard has-post-thumbnail hentry category-north_cyprus_news">
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.lgcnews.com/grand-buildings-do-not-make-great-states-akinci/">
Grand Buildings Do Not Make Great States: Akıncı </a>
</h3>
<div class="elementor-post__meta-data">
<span class="elementor-post-date">
2 days ago </span>
</div>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</main>
</div>
</div> 
</div>
<div data-elementor-type="footer" data-elementor-id="54931" class="elementor elementor-54931 elementor-location-footer" data-elementor-settings="[]">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-b15b1f5 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="b15b1f5" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-dd3f12f" data-id="dd3f12f" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-26e38ca elementor-nav-menu__align-center elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="26e38ca" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;fas fa-caret-down&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
<div class="elementor-widget-container">
<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-fade"><ul id="menu-1-26e38ca" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56354"><a href="https://www.lgcnews.com/privacy-policy-2/" class="menu-link elementor-item">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56289"><a href="https://www.lgcnews.com/about-lgc-news/" class="menu-link elementor-item">About LGC News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56368"><a href="https://www.lgcnews.com/category/articles/" class="menu-link elementor-item">Featured Articles</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56356"><a href="https://www.lgcnews.com/contact-us/" class="menu-link elementor-item">Contact us</a></li>
</ul></nav>
<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
<i class="eicon-menu-bar" aria-hidden="true" role="presentation"></i>
<span class="elementor-screen-only">Menu</span>
</div>
<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-26e38ca" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56354"><a href="https://www.lgcnews.com/privacy-policy-2/" class="menu-link elementor-item" tabindex="-1">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56289"><a href="https://www.lgcnews.com/about-lgc-news/" class="menu-link elementor-item" tabindex="-1">About LGC News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56368"><a href="https://www.lgcnews.com/category/articles/" class="menu-link elementor-item" tabindex="-1">Featured Articles</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56356"><a href="https://www.lgcnews.com/contact-us/" class="menu-link elementor-item" tabindex="-1">Contact us</a></li>
</ul></nav>
</div>
</div>
<div class="elementor-element elementor-element-cffb3e4 elementor-widget__width-auto elementor-widget elementor-widget-heading" data-id="cffb3e4" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<p class="elementor-heading-title elementor-size-default">© Copyright 2020, All Rights Reserved | </p> </div>
</div>
<div class="elementor-element elementor-element-8cd2dfa elementor-widget__width-auto elementor-widget elementor-widget-heading" data-id="8cd2dfa" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<p class="elementor-heading-title elementor-size-default"><a href="https://lgcnews.com">LGC News</a></p> </div>
</div>
<div class="elementor-element elementor-element-19c5f8f elementor-shape-rounded elementor-grid-0 e-grid-align-center elementor-widget elementor-widget-social-icons" data-id="19c5f8f" data-element_type="widget" data-widget_type="social-icons.default">
<div class="elementor-widget-container">
<div class="elementor-social-icons-wrapper elementor-grid">
<div class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-8c3e850" href="https://www.facebook.com/lgcnews" target="_blank">
<span class="elementor-screen-only">Facebook</span>
<i class="fab fa-facebook"></i> </a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-9e6e038 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="9e6e038" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-10a1bb0" data-id="10a1bb0" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-fe971e6 elementor-widget__width-auto elementor-fixed elementor-view-default elementor-position-top elementor-vertical-align-top elementor-widget elementor-widget-icon-box" data-id="fe971e6" data-element_type="widget" data-settings="{&quot;motion_fx_motion_fx_scrolling&quot;:&quot;yes&quot;,&quot;motion_fx_opacity_effect&quot;:&quot;yes&quot;,&quot;motion_fx_opacity_range&quot;:{&quot;unit&quot;:&quot;%&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:{&quot;start&quot;:23,&quot;end&quot;:25}},&quot;motion_fx_range&quot;:&quot;page&quot;,&quot;_position&quot;:&quot;fixed&quot;,&quot;motion_fx_opacity_direction&quot;:&quot;out-in&quot;,&quot;motion_fx_opacity_level&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:10,&quot;sizes&quot;:[]},&quot;motion_fx_devices&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;]}" data-widget_type="icon-box.default">
<div class="elementor-widget-container">
<div class="elementor-icon-box-wrapper">
<div class="elementor-icon-box-icon">
<a class="elementor-icon elementor-animation-" href="#page-top">
<i aria-hidden="true" class="fas fa-angle-up"></i> </a>
</div>
<div class="elementor-icon-box-content">
<h3 class="elementor-icon-box-title">
<a href="#page-top"></a>
</h3>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
<script>
		var advanced_ads_ga_UID = 'UA-35779561-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.lgcnews.com/wp-content/cache/busting/google-tracking/ga-6df1787c4be82d1bb24f8bffa10c7738.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><script id='astra-theme-js-js-extra'>
var astra = {"break_point":"921","isRtl":""};
</script>
<script src='https://www.lgcnews.com/wp-content/themes/astra/assets/js/minified/style.min.js?ver=2.5.5' id='astra-theme-js-js' defer></script>
<script src='https://www.lgcnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js' defer></script>
<script src='https://www.lgcnews.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js' defer></script>
<script src='https://www.lgcnews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.lgcnews.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0" defer></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.lgcnews.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0" defer></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.lgcnews.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0" defer></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.lgcnews.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4" defer></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.lgcnews.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12" defer></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.lgcnews.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2" defer></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.lgcnews.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4" defer></scr' + 'ipt>' );
</script>
<script src='https://www.lgcnews.com/wp-includes/js/dist/dom-ready.min.js?ver=eb19f7980f0268577acb5c2da5457de3' id='wp-dom-ready-js' defer></script>
<script src='https://www.lgcnews.com/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script src='https://www.lgcnews.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.lgcnews.com/wp-includes/js/dist/a11y.min.js?ver=5e00de7a43b31bbb9eaf685f089a3903' id='wp-a11y-js' defer></script>
<script id='jquery-ui-autocomplete-js-extra'>
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
</script>
<script src='https://www.lgcnews.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js' defer></script>
<script src='https://www.lgcnews.com/wp-includes/js/wp-embed.min.js?ver=5f2207c21f6509fd081b24b45bfcd088' id='wp-embed-js' defer></script>
<script src='https://www.lgcnews.com/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1' id='smartmenus-js' defer></script>
<script src='https://www.lgcnews.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js' defer></script>
<script src='https://www.lgcnews.com/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.3.0' id='elementor-pro-webpack-runtime-js' defer></script>
<script src='https://www.lgcnews.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.2.4' id='elementor-webpack-runtime-js' defer></script>
<script src='https://www.lgcnews.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.2.4' id='elementor-frontend-modules-js' defer></script>
<script src='https://www.lgcnews.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.3.0' id='elementor-sticky-js' defer></script>
<script id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.lgcnews.com\/wp-admin\/admin-ajax.php","nonce":"898ccbf1dc","urls":{"assets":"https:\/\/www.lgcnews.com\/wp-content\/plugins\/elementor-pro\/assets\/"},"i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/www.lgcnews.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script src='https://www.lgcnews.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.3.0' id='elementor-pro-frontend-js' defer></script>
<script src='https://www.lgcnews.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js' defer></script>
<script src='https://www.lgcnews.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js' defer></script>
<script src='https://www.lgcnews.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.2.4' id='share-link-js' defer></script>
<script src='https://www.lgcnews.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.8.1' id='elementor-dialog-js' defer></script>
<script id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1365,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1620,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"direction":"min","is_enabled":false}}},"version":"3.2.4","is_static":false,"experimentalFeatures":{"form-submissions":true,"video-playlist":true},"urls":{"assets":"https:\/\/www.lgcnews.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":58436,"title":"Athletes%27%20Disgust%20At%20Damage%20To%20Nicosia%20Sports%20Arena%20%E2%80%93%20North%20Cyprus%20News%20%7C%20Online%20News%20for%20North%20Cyprus","excerpt":"","featuredImage":"https:\/\/www.lgcnews.com\/wp-content\/uploads\/2021\/07\/North-Cyprus-News-Nicosia-Sports-Stadium-wrecked.jpg"}};
</script>
<script src='https://www.lgcnews.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.2.4' id='elementor-frontend-js' defer></script>
<script src='https://www.lgcnews.com/wp-content/plugins/elementor-pro/assets/js/preloaded-elements-handlers.min.js?ver=3.3.0' id='pro-preloaded-elements-handlers-js' defer></script>
<script src='https://www.lgcnews.com/wp-content/plugins/elementor/assets/js/preloaded-modules.min.js?ver=3.2.4' id='preloaded-modules-js' defer></script>
<script>
			/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
			</script>
<script>window.advads_passive_ads = {"56102_1":{"elementid":["lgcne-e5ef178af31bcfbee80bffcfc5f31524"],"ads":{"56102":{"id":56102,"title":"Post Sidebar Ad","expiry_date":0,"visitors":[],"content":"<script async src=\"\/\/pagead2.googlesyndication.com\/pagead\/js\/adsbygoogle.js\"><\/script>\n<ins class=\"adsbygoogle\" style=\"display:block;\" data-ad-client=\"ca-pub-6199183092882543\" \ndata-ad-slot=\"3505941313\" \ndata-ad-format=\"auto\" data-full-width-responsive=\"true\"><\/ins>\n<script> \n(adsbygoogle = window.adsbygoogle || []).push({}); \n<\/script>\n","once_per_page":0,"debugmode":false,"blog_id":1,"type":"adsense","position":"","privacy":{"ignore":false,"needs_consent":false}}}}};
window.advads_passive_placements = {"post-feed-space_3":{"elementid":["lgcne-28aca814b463cba2dfc13dc3ec2562d5"],"ads":{"56112":{"id":56112,"title":"Post Feed Ad","expiry_date":0,"visitors":[],"content":"<div class=\"lgcne-post-feed-space\" id=\"lgcne-1028229304\"><script async src=\"\/\/pagead2.googlesyndication.com\/pagead\/js\/adsbygoogle.js\"><\/script>\n<ins class=\"adsbygoogle\" style=\"display:block;\" data-ad-client=\"ca-pub-6199183092882543\" \ndata-ad-slot=\"8567036990\" \ndata-ad-layout-key=\"-en+6u+6l-gc+9g\"\ndata-ad-format=\"fluid\" data-full-width-responsive=\"true\"><\/ins>\n<script> \n(adsbygoogle = window.adsbygoogle || []).push({}); \n<\/script>\n<\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"adsense","position":"","privacy":{"ignore":false,"needs_consent":false}}},"type":"ad","id":56112,"placement_info":{"type":"archive_pages","name":"Post Feed Space","item":"ad_56112","options":{"lazy_load":"enabled","placement_position":""},"id":"post-feed-space"},"test_id":null,"inject_before":[""]}};
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.lgcnews.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%7CRoboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%20Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7COpen%20Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=swap" /><link rel='stylesheet' id='astra-theme-css-css'  href='https://www.lgcnews.com/wp-content/themes/astra/assets/css/minified/style.min.css?ver=2.5.5' media='all' /><link rel='stylesheet' id='astra-menu-animation-css'  href='https://www.lgcnews.com/wp-content/themes/astra/assets/css/minified/menu-animation.min.css?ver=2.5.5' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://www.lgcnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5f2207c21f6509fd081b24b45bfcd088' media='all' /><link data-minify="1" rel='stylesheet' id='exchrates_style-css'  href='https://www.lgcnews.com/wp-content/cache/min/1/wp-content/plugins/leartes-try-exchange-rates/assets/lbi-exchrates-style.css?ver=1623665730' media='all' /><link rel='stylesheet' id='weather-atlas-css'  href='https://www.lgcnews.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' media='all' /><link data-minify="1" rel='stylesheet' id='weather-icons-css'  href='https://www.lgcnews.com/wp-content/cache/min/1/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1623665730' media='all' /><link data-minify="1" rel='stylesheet' id='elementor-icons-css'  href='https://www.lgcnews.com/wp-content/cache/min/1/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=1623665730' media='all' /><link rel='stylesheet' id='elementor-animations-css'  href='https://www.lgcnews.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.2.4' media='all' /><link rel='stylesheet' id='elementor-frontend-legacy-css'  href='https://www.lgcnews.com/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.2.4' media='all' /><link rel='stylesheet' id='elementor-frontend-css'  href='https://www.lgcnews.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.2.4' media='all' /><link data-minify="1" rel='stylesheet' id='elementor-post-54627-css'  href='https://www.lgcnews.com/wp-content/cache/min/1/wp-content/uploads/elementor/css/post-54627.css?ver=1623665730' media='all' /><link rel='stylesheet' id='elementor-pro-css'  href='https://www.lgcnews.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.3.0' media='all' /><link data-minify="1" rel='stylesheet' id='elementor-global-css'  href='https://www.lgcnews.com/wp-content/cache/min/1/wp-content/uploads/elementor/css/global.css?ver=1623665731' media='all' /><link data-minify="1" rel='stylesheet' id='elementor-post-54636-css'  href='https://www.lgcnews.com/wp-content/cache/min/1/wp-content/uploads/elementor/css/post-54636.css?ver=1623665731' media='all' /><link data-minify="1" rel='stylesheet' id='elementor-post-54931-css'  href='https://www.lgcnews.com/wp-content/cache/min/1/wp-content/uploads/elementor/css/post-54931.css?ver=1623665731' media='all' /><link data-minify="1" rel='stylesheet' id='elementor-post-54794-css'  href='https://www.lgcnews.com/wp-content/cache/min/1/wp-content/uploads/elementor/css/post-54794.css?ver=1623665731' media='all' /><link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://www.lgcnews.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.1' media='all' /><link data-minify="1" rel='stylesheet' id='elementor-icons-fa-solid-css'  href='https://www.lgcnews.com/wp-content/cache/min/1/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=1623665731' media='all' /><link data-minify="1" rel='stylesheet' id='elementor-icons-fa-brands-css'  href='https://www.lgcnews.com/wp-content/cache/min/1/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=1623665731' media='all' /><link data-minify="1" rel='stylesheet' id='elementor-icons-fa-regular-css'  href='https://www.lgcnews.com/wp-content/cache/min/1/wp-content/plugins/elementor/assets/lib/font-awesome/css/regular.min.css?ver=1623665731' media='all' /></noscript></body>
</html>
